uber Artweaver

Über Artweaver

Artweaver ermöglicht es Ihnen mit Hilfe einer großen Auswahl von Malwerkzeugen kreativ zu Malen. Sie können aus Fotografien Skizzen erstellen als auch einfach nur mit Farbe experimentieren.

Für professionelle Benutzer bietet Artweaver Ebenen, Ebenengruppen und die Unterstützung des PSD Dateiformat. Auch können Photoshop kompatible Filter verwendet werden (nur Artweaver Plus).

Artweaver gibt es in 2 Versionen. Einmal die kostenlosen Artweaver Free Version und die kostenpflichtigen, jedoch besser ausgestatteten, Artweaver Plus Version.

Funktionen von Artweaver:

· Unterstützung vieler, verschiedener digitaler Malwerkzeuge wie z.B. Pinsel, Kreide, Kohle, Farbstifte, ...
· Umfangreiche Einstellmöglichkeiten um Vorhandene Malwerkzeuge anzupassen und neue eigene Malwerkzeuge zu erstellen
· Standard Bildbearbeitungswerkzeuge wie Verlaufs-, Freistellungs-, Füll- und Markierungswerkzeuge
· Unzählige Dateiformate wie AWD (Artweaver), BMP, GIF, JPEG, PCX, TGA, TIFF, PNG und PSD
· Transparenz, Ebenen und Ebenengruppen
· Große Anzahl von Filtern wie Schärfen, Weichzeichner, Relief und Mosaikfilter
· Editierbare Textebenen variabler Größe, z.B. einstellbare Textfarbe, Textgröße, …
· Einbindung drucksensitiver Grafik-Tabletts
· Protokoll-Funktion um die letzten Bearbeitungsschritte zurück zu nehmen oder wieder her zu stellen
· Unterstützung von Plug-In Modulen (Artweaver Standard und 8BF Format)
· Unterstützung verschiedener Sprachen durch Sprachdateien
· Und vieles mehr...

© 2002-2009 Boris Eyrich Software


Support

Benötigen Sie Hilfe zu Artweaver oder haben Sie noch Fragen, wenden Sie sich bitte an das Artweaver Support Forum. Sie finden das Artweaver Support Forum unter www.artweaver.de .

Allgemeine Informationen zu neuen Versionen und zusätzlichen Erweiterungen finden Sie unter www.artweaver.de . Wenn Sie Anregungen oder Vorschläge zur Hilfe oder Artweaver haben, nehmen Sie bitte unter www.artweaver.de Kontakt mit uns auf.


Installation

Systemanforderungen:

· Windows 2000, Windows XP, Windows Vista oder Windows 7
· Pentium II kompatibler Prozessor mit mind. 1000 MHz, besser 1500 MHz
· Mindestens 256 MB Arbeitsspeicher, besser 512 MB
· 100 MB freier Festplattenspeicher
· Mindestens eine Auflösung von 1024*768 Pixel
· 24 Bit Grafikkarte
· Maus bzw. Tablett (ein Grafiktablett wird empfohlen)

Installationsanweisung:

Das Setup-Programm zeigt nacheinander einige Eingabeaufforderungen an. Es wird empfohlen, die vorgeschlagenen Installationseinstellungen nur dann zu ändern, wenn hierfür ein zwingender Grund besteht. Sie können die Einstellungen in den einzelnen Dialogfeldern unverändert übernehmen, indem Sie jeweils auf OK, Ja oder Weiter klicken.

Das Setup-Programm kann von www.artweaver.de herunter geladen werden.


Deinstallation

Falls Sie Artweaver tatsächlich einmal deinstallieren möchten, können Sie dies mit folgenden Schritten tun:

Doppelklicken Sie in der Systemsteuerung auf das Symbol Software und anschließend in der Liste der installierten Softwareprogramme auf den Eintrag "Artweaver". Das Deinstallationsprogramm wird anschließend automatisch gestartet und entfernt Artweaver von Ihrem System.


Lizenzbestimmungen

Artweaver Lizenzbestimmungen

Für die Installation und die Benutzung der Software müssen Sie sämtlichen Bedingungen des Lizenzvertrags zustimmen.

1. Copyright

Das Programm sowie alle Dokumentationen und Bilder sind urheberrechtlich geschützt.

Copyright © 2002-2009 Boris Eyrich Software
alle Rechte vorbehalten.

Kontakt: info@artweaver.de
Homepage: http://www.artweaver.de

2. Nutzungsbedingungen der kostenlosen Version

Sie haben das Recht, die kostenlose Version von Artweaver Free ohne Einschränkungen nutzbringend zu verwenden. Lediglich die Verwendung von Artweaver Free für kommerzielle Zwecke ist ausdrücklich nicht erlaubt! Diese Version darf und soll kostenlos weitergegeben werden — aber nur vollständig! Jegliche Änderungen an Programm oder Daten (einschließlich der Dokumentation) sind untersagt. Für die Weitergabe darf höchstens eine geringe Kopiergebühr verlangt werden.

3. Nutzungsbedingungen der Testversion

Sie haben das Recht, diese Testversion kostenlos zu testen. Erst mit Zahlung der Registriergebühr erwerben Sie das Recht, die Software nutzbringend zu verwenden. Jegliche Änderungen an Programm oder Daten (einschließlich der Dokumentation) sind untersagt.

4. Nutzungsbedingungen der registrierten Vollversion

Sie haben das Recht die registrierte Vollversion von Artweaver Plus gleichzeitig auf zwei Computern (z.B. Desktop + Notebook) EINES Benutzers zu verwenden. Eine dauerhafte Veräußerung (Verkauf oder Schenkung) der Software ist zulässig, aber nur, sofern die Software vollständig mit sämtlichen Programmen und Dateien sowie sämtlichen selbst gefertigten Vervielfältigungsstücken veräußert wird. Jede sonstige Veräußerung ist unzulässig. Es ist nicht gestattet, die Software in ihrer Funktion oder ihrem Erscheinungsbild zu verändern oder zu bearbeiten, zu decompilieren oder zu disassemblieren. Die Lizenznummer zum Freischalten der Vollversion darf NICHT an Dritte weitergegeben werden.

5. Garantie- und Haftungsausschluss

Artweaver und Artweaver Plus wurden vom Autor sorgfältig erstellt und getestet und wird Ihnen im reinen Ist-Zustand zur Verfügung gestellt. Es wird darauf hingewiesen, dass es nicht möglich ist, Softwareprogramme so zu entwickeln, dass sie für alle Anwendungsbedingungen fehlerfrei sind. Der Autor garantiert nicht die Eignung der Software für einen bestimmten Anwendungsfall oder eine bestimmte Konfiguration. Der Autor übernimmt keinerlei Haftung oder Gewährleistung für Fehler in der Software und Fehler und Schäden, die sich aus der Nutzung oder Unfähigkeit zur Nutzung der Software ergeben. Dies schließt den Verlust von Geschäftsgewinnen, die Unterbrechung der geschäftlichen Abläufe, den Verlust von Daten sowie alle übrigen materiellen und ideellen Verluste und deren Folgeschäden ein und gilt selbst dann, wenn der Autor zuvor ausdrücklich auf die Möglichkeit derartiger Schäden hingewiesen worden ist. Der Autor ist ebenfalls nicht haftbar für durch Viren, die sich über die Software weiterverbreiten, entstandene Schäden gleich welcher Art.

Sie erklären mit der Nutzung der Software Ihr Einverständnis mit den o. g. Nutzungsbedingungen sowie dem Garantie- und Haftungsausschluss. Sollten einzelne Bestimmungen in diesen Bedingungen nichtig, unwirksam oder anfechtbar sein oder werden, so wird hiervon die Wirksamkeit aller sonstigen Bestimmungen oder Vereinbarungen nicht berührt. Die gesamte maximale Haftung ist auf die Registriergebühr beschränkt, die Sie für die Software bezahlt haben.


Programmfenster

Das Programmfenster von Artweaver ist so gestaltet, dass es Ihnen den Zugriff auf Werkzeuge, Effekte, Befehle und Funktionen so weit wie möglich erleichtert. Es setzt sich aus einer Reihe von Menüs und interaktiven Paletten zusammen.
Das Hauptfenster
Die Werkzeug-Optionen Leiste
Die Werkzeuge Palette
Die Pinsel Palette
Die Informationen Palette
Die Farbe Palette
Die Objekte Palette


Hilfslinien und Raster

Das Dokumentfenster enthält Hilfslinien und Raster, die Sie bei der Platzierung und Größeneinstellung Ihrer Bilder und Bildelemente unterstützen.

Hilfslinien

Hilfslinien sind Linien, die im Dokumentfenster über dem Bild eingeblendet, aber nicht gedruckt werden. Sie sind praktische Hilfen beim Ausrichten von Bildelementen. Sie können Hilfslinien an beliebigen Stellen im Dokumentfenster platzieren und sie problemlos neu positionieren und entfernen. Hilfslinien können fixiert werden, damit sie nicht an eine andere Position gezogen werden können.

So blenden Sie Hilfslinien ein oder aus
· Wählen Sie in der Menüleiste Ansicht und anschließend Hilfslinien einblenden bzw. Hilfslinien ausblenden.

So erstellen Sie Hilfslinien
· Blenden Sie die Hilfslinien ein.
· Wählen Sie in der Menüleiste Ansicht und anschließend Neue Hilfslinie.
· Geben Sie im Neue Hilfslinie Dialog die Ausrichtung und die Position für die neue Hilfslinie an.

Im Dokumentenfenster wird eine horizontal und eine vertikale Hilfslinie angezeigt

So positionieren Sie Hilfslinien neu
· Klicken Sie in der Werkzeuge Palette auf das Werkzeug Verschieben [image] .
· Zeigen Sie mit dem Cursor auf eine Hilfslinie. Der Cursor nimmt die Form eines Doppelpfeils an.
· Ziehen Sie, um die Hilfslinie zu verschieben.

So entfernen Sie alle Hilfslinien
· Wählen Sie in der Menüleiste Ansicht und anschließend Hilfslinien löschen.

Raster

Artweaver enthält ein Raster, das Sie beim Auftragen von Malstrichen und Erstellen von Formen unterstützt. Sie können die Größe und die Farbe des Rasters einstellen.

Dialogfenster "Hilfslinien und Raster"

So blenden Sie das Raster ein oder aus
· Wählen Sie in der Menüleiste Ansicht und anschließend Raster einblenden bzw. Raster ausblenden.

So stellen Sie die Optionen für das Raster ein
· Wählen Sie in der Menüleiste Bearbeiten und anschließend Optionen.
· Wählen Sie im Optionen Dialog Hilfslinien und Raster.
· Klicken Sie auf das Farbfeld Rasterfarbe, um die Farbe für die Rasterlinien festzulegen.
· Geben Sie einen Wert für Rastergröße ein. Als Maßeinheit wird Pixel verwendet.

Perspektivraster

Es steht Ihnen auch ein Perspektivraster zur Verfügung, mit denen Sie leichter dreidimensionale Bilder erstellen können. Perspektivraster sind eine Anordnung von Linien, die in einem Fluchtpunkt zusammenlaufen. Diese Linien werden nicht gedruckt. Sie können die Art, die Linienfarbe und den Abstand des Perspektivrasters bestimmen. Mit dem Werkzeug Perspektivraster können Sie die Position der vertikalen Ebene und der horizontalen Linie ändern. Alle Perspektivraster, die Sie erstellen oder ändern, können auch in anderen Dokumenten verwendet werden.

Die Perspektivrasterlinien unterstützen Sie beim Erstellen von dreidimensionalen Bildern.

So blenden Sie das Standard-Perspektivraster ein und aus
· Klicken Sie in der Menüleiste bei einem geöffneten Bild auf Ansicht und anschließend auf Perspektivraster einblenden bzw. Perspektivraster ausblenden.

So erstellen Sie neue Perspektivraster
· Klicken Sie in der Werkzeuge Palette auf das Werkzeug Perspektivraster [image] .
· Aktivieren Sie in der Werkzeug-Optionen Leiste die Kontrollkästchen für die Raster, die angezeigt werden sollen.
· Wählen Sie in den Farbfeldern Horizontale Rasterfarbe und Vertikale Rasterfarbe eine Farbe für die horizontalen und die vertikalen Rasterlinien aus.
· Geben Sie im Feld Abstand einen Wert ein.
· Klicken Sie in der Werkzeug-Optionen Leiste auf Vorgabe speichern.
· Geben Sie im Dialogfenster Vorgabe speichern einen Namen im Feld Name ein.

So öffnen Sie Perspektivraster
· Klicken Sie in der Werkzeuge Palette auf das Werkzeug Perspektivraster [image] .
· Wählen Sie in der Werkzeug-Optionen Leiste ein Raster aus dem Menü Vorgaben.

So entfernen Sie Voreinstellungen von Rastern
· Klicken Sie in der Werkzeuge Palette auf das Werkzeug Perspektivraster [image] .
· Wählen Sie in der Werkzeug-Optionen Leiste ein Raster aus dem Menü Vorgaben.
· Klicken Sie auf Vorgabe löschen.

So passen Sie die Perspektivrasterlinien an
· Wählen Sie in der Menüleiste Ansicht und anschließend Perspektivraster einblenden.
· Klicken Sie in der Werkzeuge Palette auf das Werkzeug Perspektivraster [image] .
· Wenn Sie das Horizontalebenenraster verschieben möchten, zeigen Sie mit dem Cursor auf den nächstgelegenen Rand des Horizontalebenenrasters. Der Cursor nimmt die Form eines Doppelpfeils an.
· Ziehen Sie, um das Horizontalebenenraster nach oben oder nach unten zu verschieben.
· Wenn Sie das Vertikalebenenraster verschieben möchten, zeigen Sie mit dem Cursor auf den nächstgelegenen Rand des Vertikalebenenrasters. Der Cursor nimmt die Form eines Doppelpfeils an.
· Ziehen Sie, um das Vertikalebenenraster nach links oder nach rechts zu verschieben.


Plug-Ins

Plug-Ins sind Softwaremodule, die die Funktionalität von Artweaver erweitern. Im Lieferumfang von Artweaver sind bereits zahlreiche Plug-Ins enthalten Weitere Plug-Ins für Spezialeffekte können von Drittanbietern hinzugefüt werden.

Artweaver verwendet die folgenden Plug-In Arten:
· Effektfilter bieten Spezialeffekte für Rasterbilder. Auf die verfügbaren Filter können Sie über das Menü Filter zugreifen.
· Dateifilter erweitern die unterstützten Dateiformate für das Öffnen und/oder das Speichern von Bildern.
· Import Plug-Ins unterstützen den Import von Bildern von externen Geräten (z. B. Scannern und Digitalkameras) und von Dateiformaten, die nicht in die Anwendung integriert sind.
· Export Plug-Ins exportieren Bilddaten und unterstützen spezielle Ausgabegeräte.

Zusätzlich kann Artweaver um Plug-Ins im Photoshop® Filter Format erweitert werden (nur in der Plus Version vorhanden).

Plug-Ins installieren

Alle Plug-Ins müssen im Plug-In Ordner von Artweaver gesichert sein. Innerhalb des Plug-In Ordners von Artweaver gibt es für jede Plug-In Art einen Unterordner. Diese Unterordner sind nicht bindend für die Installation eines Plug-Ins, sondern erleichtern nur die Übersicht.

So installieren Sie Plug-Ins
· Befolgen Sie die Installationsanweisungen des Herstellers des jeweiligen Plug-Ins.
· Wenn Sie das Plug-In im Plug-In Ordner von Artweaver installiert haben, lädt Artweaver das Plug-In bei jedem Start automatisch.
· Wenn Artweaver ausgeführt wird, schließen Sie die Anwendung und starten Sie sie erneut, um das neue Plug-In zu aktivieren.


Grafiktablett-Unterstutzung

Grafiktablett-Unterstützung

Artweaver unterstützt Grafiktabletts inkl. drucksensitiver Stifte.

Malverhalten

Sie können die Druckdaten des Stiftes individuell an Ihre Bdürfnisse anpassen.

Dialogfenster "Stift-Kalibrierung"

So passen Sie die Druckdaten des Stiftes an Ihre Bedürfnisse an
· Wählen Sie in der Menüleiste Bearbeiten und anschließend Optionen.
· Wählen Sie im Optionen Dialog Stift-Kalibrierung.
· Geben Sie einen Wert für den maximalen und den minimalen Druck des Stiftes an.
· Geben Sie einen Wert für die Druckverteilung des Stiftes an.

Umsetzung
Mit den Einstellungen im Kateireiter Erweitert der Pinsel Palette können Sie Malfunktionen, wie Deckkraft, Körnung, Winkel, Größe, Zufall, Element, Stempel und Menge mit Stiftdaten, wie Geschwindigkeit, Richtung und Druck verbinden.

Mit mehreren Stiften arbeiten (nur Wacom® Intuos)
Alle Intuos-Stifte besitzen eine ToolID, anhand derer Sie in einer Artweaver-Sitzung mehrere Stifte konfigurieren und mit mehreren Stiften arbeiten können.


Papierstrukturen

In der Realität erzielen Sie mit einem Malwerkzeug je nach Oberflächenstruktur des Untergrunds unterschiedliche Ergebnisse. In Artweaver können Sie die Struktur der Arbeitsfläche einrichten und jeweils den Effekt erzielen, den Sie mit realen Malutensilien beim Malen auf einer bestimmten Oberfläche erwarten würden.

Papierstrukturen sind in vielerlei Hinsicht nützlich. Die Malwerkzeuge reagieren genauso auf die Struktur des Papiers, wie echte Malwerkzeuge auf die Textur der bearbeiteten Oberfläche reagieren.

Die meisten Malwerkzeuge treten mit der jeweiligen Papierstruktur in Wechselwirkung.

Papierstrukturen wählen

Die Papierstrukturen sind in der Palette Papier gespeichert. Über diese Palette können Sie nicht nur Papierstrukturen auswählen, sondern auch Papierstrukturen umkehren, die Größe von Papierstrukturen ändern und Helligkeit und Kontrast steuern.

Papier Palette

So wählen Sie eine Papierstruktur aus
· Klicken Sie neben der Papierstrukturvorschau auf den Pfeil. Die Papier Palette wird daraufhin ausgeklappt.
· Wählen Sie in der Papier Palette eine Papierstruktur aus.

Artweaver wiederholt die Papierstruktur, bis der gewünschte Teil der Arbeitsfläche bedeckt ist.
Artweaver verwendet die aktuell ausgewählte Struktur. Sie können einige Malstriche auftragen, das Papier wechseln und weitere Malstriche mit der neuen Struktur auftragen

So nehmen Sie Papierstrukturen auf
· Öffnen oder erstellen Sie ein Bild.
· Wählen Sie das gesamte Ursprungsbild oder einen Bildausschnitt aus.
· Klicken Sie neben der Papierstrukturvorschau auf den Pfeil. Die Papier Palette wird daraufhin ausgeklappt.
· Klicken Sie in der Palette Papier auf den Pfeil zum Öffnen des Palettenmenüs und wählen Sie Papierstruktur aufnehmen.
· Geben Sie einen Namen für die neue Papierstruktur ein und klicken Sie auf OK.

So importieren Sie Papierstrukturen
· Klicken Sie neben der Papierstrukturvorschau auf den Pfeil. Die Papier Palette wird daraufhin ausgeklappt.
· Klicken Sie in der Palette Papier auf den Pfeil zum Öffnen des Palettenmenüs und wählen Sie Papierstruktur importieren.
· Wählen Sie die Datei aus, welche importiert werden soll und klicken auf OK.

So bearbeiten Sie Papierstrukturen
· Klicken Sie neben der Papierstrukturvorschau auf den Pfeil. Die Papier Palette wird daraufhin ausgeklappt.
· Klicken Sie in der Palette Papier auf den Pfeil zum Öffnen des Palettenmenüs und wählen Sie Papierstruktur bearbeiten.
· Ändern Sie das Ursprungsbild nach Ihren Vorstellungen ab.
· Wählen Sie das gesamte Bild aus.
· Klicken Sie in der Palette Papier auf den Pfeil zum Öffnen des Palettenmenüs und wählen Sie Papierstruktur aufnehmen.
· Geben Sie einen Namen für die neue Papierstruktur ein und klicken Sie auf OK.

Helligkeit und Kontrast von Papierstrukturen steuern

Durch das Ändern der Helligkeit einer Papierstruktur ändern Sie die Tiefe der Oberflächenstruktur des Papiers. Helles Papier verhält sich, als wäre seine Oberflächenstruktur nicht sehr tief.

Durch das Ändern des Kontrasts einer Papierstruktur ändern Sie den Winkels der Oberflächenstruktur des Papiers. Bei Papier mit hoher Kontrasteinstellung geht die Papierstruktur rascher und mit weniger Zwischenstufen von einer Vertiefung zu einer Erhöhung über.

So ändern Sie die Helligkeit von Papierstrukturen
· Klicken Sie neben der Papierstrukturvorschau auf den Pfeil. Die Papier Palette wird daraufhin ausgeklappt.
· Geben Sie für den Regler Helligkeit den gewünschten Wert an.

So ändern Sie den Kontrast von Papierstrukturen
· Klicken Sie neben der Papierstrukturvorschau auf den Pfeil. Die Papier Palette wird daraufhin ausgeklappt.
· Geben Sie für den Regler Kontrast den gewünschten Wert an.

Papierstrukturen umkehren und skalieren

Sie können sich die Papierstruktur als dreidimensionale Landschaft vorstellen. In der Regel reagieren die Malwerkzeuge auf diese Papierstruktur, indem sie auf die Erhöhungen dieser "Landschaft" Farbe auftragen und die Vertiefungen ignorieren. Durch das Aktivieren der Option Umkehren wird erreicht, dass die Farbe in den Vertiefungen statt auf den Erhöhungen aufgetragen wird. Sie können darüber hinaus die Größe der Papierstruktur ändern, indem Sie die Skalierung der Papierstruktur anpassen. Die Skalierung bestimmt das Aussehen der Struktur bei Malstrichen und in Bildern.

So kehren Sie eine Papierstruktur um
· Klicken Sie neben der Papierstrukturvorschau auf den Pfeil. Die Papier Palette wird daraufhin ausgeklappt.
· Aktivieren Sie die Option Umkehren.

Zwei sich überlagernde Malstriche. Der blaue Malstrich wurde mit umgekehrter Papierstruktur gemalt.

So ändern Sie die Größe der Papierstruktur
· Klicken Sie neben der Papierstrukturvorschau auf den Pfeil. Die Papier Palette wird daraufhin ausgeklappt.
· Geben Sie für den Regler Skalierung den gewünschten Wert an.
Das Skalieren großer Strukturen kann viel Arbeitsspeicher erfordern. Bei einer Skalierung von 100 % haben die meisten Papierstrukturen eine Größe zwischen 50 und 400 Pixeln im Quadrat.

Malstriche auf Papierstrukturen mit unterschiedlichen Skalierungswerten.


Farbe

Farben können auf verschiedene Weise ausgewählt werden. Folgende Möglichkeiten stehen Ihnen zur Verfügung:
· Die Farbfelder in der Palette Farbe
· Die Pipette, mit der Farbe aus dem Bild entnommen werden kann
· Die Option Klonfarbe verwenden, mit der die Farbe von einem Klonursprung übernommen wird
· Die Palette Farbfelder

Die Farbe Palette

Papierfarbe ändern

Sie können die Papierfarbe eines Dokuments, also die Farbe des Hintergrunds der Arbeitsfläche, jederzeit ändern. Diese Farbe wird angezeigt, wenn Sie einen mit Farbe gefüllten Bereich löschen oder die Farbe mit einem Malwerkzeug der Kategorie Radierer entfernen.

Beispiel für eine geänderte Papierfarbe.

So blenden Sie die Palette Farbe ein
· Klicken Sie in der Menüleiste auf Fenster -> Farbe einblenden.

So ändern Sie die vorhandene Papierfarbe
· Wählen Sie in der Palette Farbe eine Vordergrundfarbe.
· Wählen Sie Bild -> Papierfarbe setzen.
· Führen Sie zum Freilegen der neuen Papierfarbe einen der folgenden Schritte aus:
· Erstellen Sie einen Auswahlbereich und schneiden Sie ihn aus oder löschen Sie ihn.
· Entfernen Sie mit einem Malwerkzeug der Kategorie Radierer Teile des Bilds.

Palette Farbe verwenden

Die Palette Farbe wird mit Farbring und Helligkeits-/Sättigungsdreieck angezeigt.

Farbring mit Helligkeits-/Sättigungsdreieck.

· Die Helligkeitswerte werden im Dreieck von unten nach oben angezeigt, wobei der höchste Wert (Weiß) im Dreieck ganz unten und der niedrigste Wert (Schwarz) im Dreieck ganz oben angegeben wird.
· Der Sättigungsgrad wird von links nach rechts angezeigt. Wenn Sie nach rechts ziehen bzw. rechts klicken, erhalten Sie die reinste Farbe des vorherrschenden Farbtons. Wenn Sie nach links ziehen bzw. links klicken, verringert sich die Farbsättigung und die Farben werden schmutziger oder grauer.

So wählen Sie Farbtöne und Farben aus
· Ziehen Sie den Kreis im Farbring, um den vorherrschenden Farbton auszuwählen. Das Helligkeits-/Sättigungsdreieck zeigt alle verfügbaren Farben innerhalb des gewählten Farbtons an.
· Wählen Sie im Helligkeits-/Sättigungsdreieck eine Farbe aus, indem Sie den Kreis ziehen oder auf die gewünschte Farbe klicken.

Sie können auch einen Farbton auswählen, indem Sie im Farbring einmal auf eine beliebige Stelle klicken.

Vorder- und Hintergrundfarbe

Die ausgewählte Farbe wird in der Palette Farbe in einem der beiden sich überlappenden Quadrate angezeigt. Das vordere Quadrat zeigt die ausgewählte Vordergrundfarbe. Das hintere Quadrat zeigt die ausgewählte Hintergrundfarbe. Standardmäßig wird Schwarz als Vordergrundfarbe und Weiß als Hintergrundfarbe verwendet. In den meisten Fällen verwenden Sie bei der Arbeit die Vordergrundfarbe.

Die sich überlappenden Quadrate zeigen die aktuelle Vorder- und Hintergrundfarbe an.

So wählen Sie die Vordergrundfarbe aus
· Wählen Sie in der Menüleiste Fenster -> Farbe einblenden, um die Palette Farbe anzuzeigen.
· Doppelklicken Sie auf das vordere Quadrat
· Wählen Sie im Dialogfenster Farbwähler eine Farbe aus.

So wählen Sie die Hintergrundfarbe aus
· Wählen Sie in der Menüleiste Fenster -> Farbe einblenden, um die Palette Farbe anzuzeigen.
· Doppelklicken Sie auf das hintere Quadrat
· Wählen Sie im Dialogfenster Farbwähler eine Farbe aus.

So tauschen Sie Vorder- und Hintergrundfarbe
· Klicken Sie auf das Farbaustauschsymbol [image] .
Mit der Taste [image] kann die Vorder- und Hintergrundfarbe auch vertauscht werden.

Farben aus einem Bild aufnehmen

Sie können Farben nicht nur in der Palette Farbe auswählen, sondern auch mit der Pipette aus einem vorhandenen Bild aufnehmen.

So verwenden Sie die Pipette
· Klicken Sie auf das vordere oder hintere Quadrat, um die Vorder- bzw. Hintergrundfarbe auszuwählen.
· Klicken Sie in der Werkzeuge Palette auf die Pipette [image] .
· Setzen Sie den Cursor auf die aufzunehmende Farbe und klicken Sie.
Mit dem Werkzeug Pipette können nur sichtbare, nicht aber ausgeblendete Farben aufgenommen werden.
Eine schnelle Möglichkeit, die Pipette zu aktivieren, besteht darin, die Taste [image] zu drücken.

So greifen Sie von anderen Werkzeugen aus auf die Pipette zu
• Drücken Sie die [image] - Taste.

Farbe klonen

Die Option Klonfarbe verwenden stellt eine weitere Möglichkeit zum Auswählen einer Farbe dar. Dabei werden mit dem Malwerkzeug Farbtupfer aus dem Originalbild (Ursprungsbild) entnommen. Dadurch werden verblüffend realistische Ergebnisse erzielt.

So legen Sie einen Klonursprung fest
· Wählen Sie in der Menüleiste Datei -> Öffnen und anschließend die als Klonursprung zu verwendende Datei.
· Wählen Sie in der Menüleiste Datei > Klonen.
· Wählen Sie Auswahl -> Alles auswählen und drücken Sie die [image] - Taste.
· Nun können Sie in der neuen Datei arbeiten und Farbinformationen aus dem Ursprungsdokument entnehmen.

So verwenden Sie Klonfarben
· Legen Sie einen Klonursprung fest. Wenn Sie keine Datei als Klonursprung festlegen, wird die zuerst geöffnete Datei verwendet.
· Wählen Sie in der Pinselauswahl eine Werkzeugspitze aus.
· Wählen Sie in der Menüleiste Fenster -> Farbe einblenden, um die Palette Farbe anzuzeigen.
· Klicken Sie in der Palette Farbe auf Klonfarbe verwenden [image] .
· Wenn Sie im Klondokument malen, werden die Farben aus dem Bild des Klonursprungs verwendet.
Wenn Sie die Option Klonfarbe verwenden [image] aktivieren, wird die Palette Farbe deaktiviert. Daran können Sie erkennen, dass die Farbinformationen vom Klonursprung stammen


Farbfelder

In der Farbfelder Palette können Sie Farben speichern, um diese später durch einfaches anklicken wieder zu verwenden. Es kann immer nur ein Farbfeld geöffnet sein, aber Sie können jederzeit andere Farbfelder laden.

Die Farbfelder Palette

So blenden Sie die Palette Farbfelder ein
· Klicken Sie in der Menüleiste auf Fenster -> Farbfelder einblenden.

So wählen Sie Farben aus Farbfelder aus
· Klicken Sie in der Palette Farbfelder auf eine Farbe.

So laden Sie andere Farbfelder
· Klicken Sie in der Palette Farbfelder auf den Pfeil zum Öffnen des Palettenmenüs und wählen Sie eine der folgenden Optionen aus:
· Mit Farbfelder laden fügen Sie den aktuellen Farbfeldern neue Farben hinzu. Wählen Sie ein Farbfeld und klicken Sie auf Öffnen.
· Mit Farbfelder ersetzen werden die aktuellen Farbfelder mit neuen Farben ersetzt. Wählen Sie ein Farbfeld und klicken Sie auf Öffnen.
· Klicken Sie auf eine Farbfelderdatei und wählen Sie, ob die aktuellen Farbfelder ersetzt werden sollen oder ob neue Farben hinzugefügt werden sollen.

So sichern Sie Farbfelder
· Klicken Sie in der Palette Farbfelder auf den Pfeil zum Öffnen des Palettenmenüs und wählen Sie Farbfelder speichern.
· Geben Sie im Feld für den Dateinamen einen Namen für die Farbfelder ein.
· Klicken Sie auf Speichern.

Sie können für die Farbfelder einen beliebigen Speicherort wählen. Wenn Sie Farbfelder im Ordner Standard\Color Sets im Artweaver-Programmordner ablegen, wird der Farbfeldername beim nächsten Start von Artweaver im Palettenmenü der Farbfelder Palette angezeigt.

So stellen Sie die Standardfarbfelder wieder her
· Klicken Sie in der Palette Farbfelder auf den Pfeil zum Öffnen des Palettenmenüs und wählen Sie Farbfelder zurücksetzen.
· Klicken Sie auf Ja.

Layouts von Farbtabellen anpassen

Sie können die Feldgröße der Farbfelder in drei verschiedenen Größen festlegen.

So passen Sie die Feldgröße an
· Klicken Sie in der Palette Farbfelder auf den Pfeil zum Öffnen des Palettenmenüs und wählen Sie Paletten-Optionen.
· Wählen Sie die gewünschte Feldgröße und klicken Sie dann auf OK.

Farbfelder erstellen

Sie können eigene Farbfelder erstellen, um Farben für bestimmte Projekte festzulegen oder um die am häufigsten benutzten Malfarben zu Gruppen zusammenzufassen.

Sie können Farbfelder erstellen aus
· einem Bild
· einem Auswahlbereich innerhalb eines Bilds
· einer Ebene

Bevor Sie neue Farbfelder erstellen können, werden Sie aufgefordert, die aktuellen Farbfelder zu sichern.

So erstellen Sie Farbfelder aus Bildern, Auswahlbereichen oder Ebenen
· Klicken Sie in der Palette Farbfelder auf den Pfeil zum Öffnen des Palettenmenüs und wählen Sie eine der folgenden Optionen aus:
· Neue Farbfelder aus Bild: Diese Option ist nur verfügbar, wenn ein Bild geöffnet ist. Es werden Farbfelder mit allen Farben des Bilds eingeblendet.
· Neue Farbfelder aus Ebene: Diese Option ist nur verfügbar, wenn im Bild eine aktive Ebene ausgewählt ist. Es werden Farbfelder mit allen Farben der aktiven Ebene eingeblendet.
· Neue Farbfelder aus Auswahl: Diese Option ist nur aktiv, wenn im Bild eine Auswahl aktiv ist. Es werden Farbfelder angezeigt, die alle Farben des ausgewählten Bereichs des Bilds enthalten.

Farbfelder bearbeiten

Sie können Farbfelder anpassen, indem Sie Farben hinzufügen oder löschen. Darüber hinaus können Sie Farben an Farbfelder anfügen.

So fügen Sie Farben hinzu
· Wählen Sie die Farbe, die Sie hinzufügen möchten, in der Palette Farbe, in Farbfeldern oder in einem bestehenden Bild aus.
· Klicken Sie in der Palette Farbfelder auf neues Farbfeld [image] .
· Wiederholen Sie diesen Vorgang für alle hinzuzufügenden Farben.

So löschen Sie Farben
· Klicken Sie in der Menüleiste auf Fenster -> Farbfelder einblenden.
· Klicken Sie auf Farbfeld löschen [image] .
· Es wird die letzte Farbe im aktuellen Farbfeld gelöscht.

So hängen Sie Farben an Farbfelder an
· Klicken Sie in der Palette Farbfelder auf den Pfeil zum Öffnen des Palettenmenüs und wählen Sie Farbfelder laden.
· Wählen Sie im Öffnendialog die gewünschten Farbfelder aus und klicken Sie auf Öffnen.


Farbanderung

Farbänderung

Mit Farbänderung können Sie mehrfarbige Malstriche auftragen. Auf diese Weise können Sie Ihrer Arbeit ein natürlicheres Aussehen verleihen. Die Farbänderung kann für den HSL- oder den RGB-Modus eingestellt werden. Sie kann auf dem aktuellen Verlauf oder den aktuellen Farbfeldern basieren.

Farbänderungen

So blenden Sie die Option Farbänderungen ein
· Klicken Sie in der Menüleiste auf Fenster -> Pinsel einblenden.
· Klicken Sie in der Pinsel Palette auf den Kateireiter Erweitert.

So legen Sie die Farbänderung im HSL-Modus fest
· Wählen Sie in der Palette Farbe eine Vordergrundfarbe.
· Blenden Sie die Option Farbänderungen ein.
· Wählen Sie im Menü Farbänderung die Option in HSL.
· Geben Sie einen Wert für die Regler Farbton (±H), Sättigung (±S) und Helligkeit (±L) an.
· Geben Sie dem Regler Farbton (±H) einen hohen Wert, um die Anzahl der Farbtöne im entstehenden Malstrich zu erhöhen. Dies sind die Farbtöne, die sich auf dem Farbkreis neben der gewählten Farbe befinden.
· Geben Sie dem Regler Sättigung (±S) einen hohen Wert, um die Farbintensität des Malstrichs zu erhöhen.
· Geben Sie dem Regler Helligkeit (±L) einen hohen Wert, um die Stärke der Helligkeit des Malstrichs zu erhöhen.
Wenn Sie eine Werkzeugspitze sichern, wird die aktuelle Farbänderungseinstellung ebenfalls gesichert.

So legen Sie die Farbänderung im RGB-Modus fest
· Wählen Sie in der Palette Farbe eine Vordergrundfarbe.
· Blenden Sie die Option Farbänderungen ein.
· Wählen Sie im Menü Farbänderung die Option in RGB.
· Geben Sie einen Wert für die Regler ±R(Rot), ±G (Grün) und ±B (Blau) wie gewünscht an.

So stellen Sie die Farbänderung basierend auf den aktuellen Farbfeldern ein
· Wählen Sie in der Palette Farbe eine Vordergrundfarbe.
· Blenden Sie die Option Farbänderungen ein.
· Wählen Sie im Menü Farbänderung die Option von Farbfelder.
· Die Farbänderung basiert nun auf zufälligen Farben aus den aktuellen Farbfeldern.

So stellen Sie die Farbänderung basierend auf dem aktuellen Verlauf ein
· Wählen Sie in der Palette Farbe eine Vordergrundfarbe.
· Blenden Sie die Option Farbänderungen ein.
· Wählen Sie im Menü Farbänderung die Option von Verlauf.
· Die Farbänderung basiert nun auf zufälligen Farben aus dem aktuellen Verlauf.


Verlaufe

Verläufe

Ein Verlauf ist ein allmählicher Übergang von einer Farbe in eine andere. Verläufe werden mitunter auch als Gradienten bezeichnet. Artweaver bietet viele verschiedene Arten von Verläufen: lineare, kreisförmige, quadratische, bilineare, spiralförmige- und konische Verläufe.

Von links nach rechts: linearer, kreisförmiger, quadratischer, bilinearer, spiralförmiger und konischer Verlauf.

Sie können Verläufe wie folgt einsetzen:
· Zum Füllen von Bildauswahlen oder Ebenen.
· Zum Umsetzen des Verlaufs in einem vorhandenen Bild durch Anwenden der Verlaufsfarben auf die Bildluminanz.
· Zum Malen mit Verläufen in Verbindung mit Farbänderungen.

Verläufe Palette

So wählen Sie Verläufe aus
· Klicken Sie neben der Verlaufsvorschau auf den Pfeil. Die Verläufe Palette wird daraufhin ausgeklappt.
· Wählen Sie einen Verlauf aus.
· Klicken Sie oben in der Verläufe Palette auf einen der folgenden Verlaufstypen: Linearer Verlauf, Kreisförmiger Verlauf, Quadratischer Verlauf, Bilinearer Verlauf, Spiralförmiger Verlauf oder Konischer Verlauf.
· Die Verlaufsvorschau zeigt, wie sich die aktuellen Einstellungen auf einen ausgewählten Verlauf auswirken.

So ändern Sie Verlaufswinkel
· Klicken Sie neben der Verlaufsvorschau auf den Pfeil. Die Verläufe Palette wird daraufhin ausgeklappt.
· Ziehen Sie den roten Punkt im Verlaufswinkelring oder klicken Sie einmal auf eine beliebige Stelle auf dem Ring, um den Verlaufswinkel zu ändern.
· Der entsprechende numerische Wert wird unterhalb der Verlaufsvorschau angezeigt.

Verläufe erstellen und bearbeiten

Sie können sehr einfache Verläufe bis hin zu sehr komplexen Verläufen erstellen. Um einen einfachen zweifarbigen Verlauf zu erstellen, müssen Sie lediglich eine Vorder- und eine Hintergrundfarbe auswählen. Für komplexere Verläufe sollten Sie das Dialogfenster Verlauf bearbeiten verwenden oder einen Verlauf aus einem bestehenden Bild aufnehmen. Mithilfe der Farbsegmenten im Dialogfenster Verlauf bearbeiten können Sie bestimmen, an welchem Punkt ein neuer Verlauf beginnen soll.

Dialogfenster Verlauf bearbeiten

So erzeugen Sie zweifarbige Verläufe
· Klicken Sie in der Menüleiste auf Fenster -> Farbe einblenden.
· Klicken Sie in der Palette Farbe auf das Quadrat Vordergrundfarbe und legen Sie eine Vordergrundfarbe fest.
· Klicken Sie auf das Quadrat Hintergrundfarbe und legen Sie eine Hintergrundfarbe fest.
· Klicken Sie neben der Verlaufsvorschau auf den Pfeil. Die Verläufe Palette wird daraufhin ausgeklappt.
· Wählen sie den Verlauf Zweipunkt aus.

So erstellen oder bearbeiten Sie komplexe Verläufe
· Klicken Sie neben der Verlaufsvorschau auf den Pfeil. Die Verläufe Palette wird daraufhin ausgeklappt.
· Klicken Sie auf den Pfeil des Palettenmenüs und wählen Sie Verlauf bearbeiten.
· Der farbige Verlaufsbalken im Dialogfenster Verlauf bearbeiten oben zeigt den aktuellen Verlauf an. Die farbigen Kästchen entlang der Unterkante des Verlaufsbalkens sind Farbsegmente. Sie können diese Segmente verschieben, um die Farbe an beliebigen Punkten des Verlaufs zu ändern.
· Klicken Sie auf ein Farbsegment, um dieses auszuwählen.
· Klicken Sie auf das Quadrat Farbe und legen Sie eine neue Farbe fest.
· Wiederholen Sie die beiden vorherigen Schritte für jedes zu bearbeitende Farbsegment.

So fügen Sie Farbsegmente hinzu
· Klicken Sie neben der Verlaufsvorschau auf den Pfeil. Die Verläufe Palette wird daraufhin ausgeklappt.
· Klicken Sie auf den Pfeil des Palettenmenüs und wählen Sie Verlauf bearbeiten.
· Klicken Sie im Dialogfenster Verlauf bearbeiten auf eine beliebige Stelle unter dem Verlaufsbalken. Es wird ein neues Farbsegment hinzugefügt.
· Klicken Sie auf das neue Farbsegment, um dieses auszuwählen.
· Klicken Sie auf das Quadrat Farbe und legen Sie eine neue Farbe fest.

So löschen Sie ein Farbsegment

· Klicken Sie neben der Verlaufsvorschau auf den Pfeil. Die Verläufe Palette wird daraufhin ausgeklappt.
· Klicken Sie auf den Pfeil des Palettenmenüs und wählen Sie Verlauf bearbeiten.
· Klicken Sie auf ein Farbsegment, um dieses auszuwählen.
· Drücken Sie die [image] - Taste um das Segment zu löschen.
Für einen zweifarbigen Verlauf bestimmen Sie eine Farbe für das Farbsegment rechts und dann eine Farbe für das Farbsegment links.

So sichern Sie Verläufe
· Klicken Sie neben der Verlaufsvorschau auf den Pfeil. Die Verläufe Palette wird daraufhin ausgeklappt.
· Klicken Sie auf den Pfeil des Palettenmenüs und wählen Sie Verlauf speichern.
· Geben Sie im Dialogfenster Verlauf speichern einen Namen für den Verlauf ein.

Verlaufsfarbton ändern

Der Farbton wird im Dialogfenster Verlauf bearbeiten durch Kreise dargestellt, die sich in der Mitte zwischen zwei benachbarten Farbsegmenten befinden. Damit können Sie den Farbton für den Übergang in diesem Segment ändern.

So ändern Sie den Farbton
· Klicken Sie neben der Verlaufsvorschau auf den Pfeil. Die Verläufe Palette wird daraufhin ausgeklappt.
· Klicken Sie auf den Pfeil des Palettenmenüs und wählen Sie Verlauf bearbeiten.
· Ziehen Sie eines der kreisförmigen Kästchen unter dem Verlaufsbalken.

Verläufe aus einem Bild aufnehmen

Sie können jedes vorhandene Bild als Ausgangspunkt für die Erstellung neuer Verläufe verwenden.

So nehmen Sie Verläufe auf
· Wählen Sie einen Bereich, wobei der Auswahlbereich so klein wie möglich sein sollte. Artweaver verwendet für den Verlauf die erste Zeile der Pixel, beginnend in der linken oberen Ecke.
· Klicken Sie neben der Verlaufsvorschau auf den Pfeil. Die Verläufe Palette wird daraufhin ausgeklappt.
· Klicken Sie auf den Pfeil des Palettenmenüs und wählen Sie Verlauf aufnehmen.
· Geben Sie im Dialogfenster Verlauf speichern einen Namen für den Verlauf ein.

Farbverläufe auf die Luminanz von Bildern anwenden

Sie können einen Verlauf auch auf ein bestehendes Bild anwenden, wodurch die Farben des Bilds durch die Farben im Verlauf ersetzt werden. Bei diesem Effekt werden die Verlaufsfarben basierend auf den Luminanzwerten der Bildpixel auf die Pixel angewendet.

Verlauf anwenden

So wenden Sie Verläufe auf Bilder an
· Öffnen Sie das Bild, das Sie verwenden möchten.
· Klicken Sie neben der Verlaufsvorschau auf den Pfeil. Die Verläufe Palette wird daraufhin ausgeklappt.
· Klicken Sie auf den Pfeil des Palettenmenüs und wählen Sie Verlauf anwenden.


Einfuhrung

Einführung

In Artweaver können Sie genau so zeichnen und malen, wie Sie das auch mit realen Malutensilien tun würden. Sie haben dabei unzählige Möglichkeiten, wie Sie mit den verschiedensten Werkzeugen Malstriche aufbringen können.

Das Malwerkzeug bietet Ihnen eine breite Palette an voreingestellten Mal- und Zeichenwerkzeugen, den so genannten Werkzeugspitzen. Die Werkzeugspitzen sind in verschiedene Kategorien eingeteilt, z. B. Airbrush, Kalligrafiefedern oder Farbstift. Die Kategorien imitieren herkömmliche Malwerkzeuge. Daher können Sie von vornherein relativ gut einschätzen, wie sich das ausgewählte Malwerkzeug verhalten wird. In der Pinsel Palette können Sie die gewünschte Kategorie und die jeweilige Werkzeugspitze schnell und problemlos auswählen.

In der Pinsel Palette können Sie die gewünschte Werkzeugspitzenkategorie (links) und -variante (rechts) schnell und problemlos auswählen.

Sie können ein Malwerkzeug unverändert übernehmen oder es an Ihre speziellen Bedürfnisse anpassen. Es stehen Ihnen eine Vielzahl von Einstellungen zur Verfügung, mit denen Sie weitreichende Änderungen am Malwerkzeug vornehmen oder gänzlich neue Werkzeugspitzen erstellen können.

Die meisten Malwerkzeuge dienen zum Auftragen von Farbe auf ein Bild. Einige Malwerkzeuge tragen jedoch keine Farbe auf. Sie verändern stattdessen die im Bild bereits vorhandenen Farben. Beispielsweise verwischt die Werkzeugspitze Stark verwischen (in der Werkzeugspitzenkategorie Verzerren) die bestehenden Farben im Bild mit weichen, geglätteten Malstrichen. Auf einer leeren Arbeitsfläche haben solche Malwerkzeuge keinerlei Wirkung.

Malwerkzeuge auswählen

Über die Pinsel Palette können Sie die in übersichtlichen Kategorien angeordneten Werkzeugspitzen auswählen. Diese Werkzeuge imitieren traditionelle Malutensilien. Sie können daher von vornherein relativ gut einschätzen, wie sich das Malwerkzeug verhalten wird.

So blenden Sie die Pinsel Palette ein
· Klicken Sie in der Menüleiste auf Fenster -> Pinsel einblenden.

So wählen Sie ein Malwerkzeug aus
· Wählen Sie in der Werkzeugspitzenkategorie-Auswahl der Pinsel Palette eine Kategorie aus.
· Wählen Sie in der Werkzeugspitzen-Auswahl eine Variante aus.
Sie können auch Werkzeugspitzen in der Werkzeug-Optionen Leiste des Pinsel-Werkzeugs [image] auswählen.

Malwerkzeugeinstellungen auswählen

Die wichtigsten Einstellungen für Größe, Deckkraft und Körnung sind in der Werkzeug-Optionen Leiste zu finden. Die Werkzeug-Optionen Leiste enthält darüber hinaus weitere Einstellungen (wie Resaturierung, Anlösung und Verwackeln) für die ausgewählte Werkzeugspitze.

Wenn ein Malwerkzeug ausgewählt und auf der Arbeitsfläche positioniert ist, nimmt der Cursor standardmäßig die Kontur des Malwerkzeugs mit gleicher Größe und Form an, damit der Bereich, auf dem Sie malen möchten, sichtbar bleibt. Auf diese Weise können Sie problemlos erkennen, wann eine Änderung der Größe erforderlich ist.

Je nach gewählter Variante können Sie in der Pinsel Palette weitere Einstellungen vornehmen. Die Pinsel Palette bietet detaillierte Einstellungen zum Ändern von Größe und Form der Malwerkzeuge einschließlich einer Einstellung für die Mindestgröße. Wenn ein Malwerkzeug die Einstellung Minimale Größe verwendet, werden die Malstriche schmaler bzw. breiter, wenn Sie den Druck auf den Stift oder die Richtung ändern.

So legen Sie die Größe der Werkzeugspitze fest
· Klicken Sie in der Werkzeuge Palette auf das Werkzeug Pinsel [image] .
· Wählen Sie in der Pinsel Palette eine Werkzeugspitze aus.
· Geben Sie in der Werkzeug-Optionen Leiste im Feld Größe einen Pixelwert ein oder stellen Sie den Regler entsprechend ein.

So ändern Sie die Größe des Werkzeugs mithilfe einer Tastenkombination
· Halten Sie die Taste [image] gedrückt.
· Ziehen Sie mit dem Malwerkzeug im Bildfenster.
· Neben dem Zeiger wird ein Kreis angezeigt, der die Größe des Malwerkzeugs angibt. Sobald der Kreis die gewünschte Größe hat, können Sie die Maustaste wieder loslassen.

Deckkraft und Körnung anpassen

Mit dem Schieberegler Deckkraft bestimmen Sie, wie stark ein Strich die darunter liegenden Farben überdeckt bzw. lasiert.

100 % Deckkraft (oben) und 30 % Deckkraft (unten).

Mit dem Regler Körnung legen Sie fest, wie viel Farbe in die Papierstruktur eindringt. Bei einem niedrigen Wert ist weniger von der Papierstruktur zu sehen.

30 % Körnung (oben) und 100 % Körnung (unten).

So stellen Sie die Deckkraft ein
· Klicken Sie in der Werkzeuge Palette auf das Werkzeug Pinsel [image] .
· Wählen Sie in der Pinsel Palette eine Werkzeugspitze aus.
· Geben Sie in der Werkzeug-Optionen Leiste im Feld Deckkraft einen Prozentwert ein oder stellen Sie den Regler entsprechend ein.
Bei geringer Deckkraft ist die Farbe lasierend und die darunter liegenden Farben scheinen durch. Bei hoher Deckkraft überdeckt die aufgetragene Farbe die darunter liegenden Farben.

So legen Sie die Körnung fest
· Geben Sie in der Werkzeug-Optionen Leiste im Feld Körnung einen Prozentwert ein oder stellen Sie den Regler entsprechend ein.
· Ziehen Sie den Regler nach rechts, um mehr Papierstruktur anzuzeigen. Ziehen Sie den Regler nach links, um weniger Papierstruktur anzuzeigen.
Bei Bildstempel-Werkzeugen bestimmt die Körnung die Vermischung mit der Hintergrundfarbe. Bei einigen Malwerkzeugen, wie z. B. Airbrushes, ist der Regler Körnung deaktiviert.


Malen

Sie können auf der Arbeitsfläche oder auf einer Ebene über der Arbeitsfläche malen. Beim Malen auf einer Ebene wird der Malstrich auf die Ebene aufgetragen, die Sie in der Ebenen Palette ausgewählt haben. Wenn Sie einen Auswahlbereich ausgewählt haben, werden Malstriche nur in diesem Bereich aufgetragen.

Sie tragen Malstriche auf, indem Sie zuerst das Malwerkzeug auswählen und dann mit einer Werkzeugspitze, mit der Farbe oder Bilder aufgetragen werden, im Dokument ziehen. Jedes Ziehen trägt einen Malstrich auf.

Bei komplexen Malwerkzeugvarianten kann es zu kleinen Verzögerungen bis zur Anzeige des Strichs kommen. Auch wenn ein Malstrich noch nicht angezeigt wird, können Sie schon den nächsten Malstrich auftragen – die Malstrichinformationen gehen nicht verloren.

Freihandmalstriche

Zum Malen von Linien stehen Ihnen das Pinsel Werkzeuge zur Verfügung: Mit diesem Werkzeug können Sie freihändig Linien ohne jede Beschränkung zeichnen. Das Pinsel Werkzeug können Sie in der Werkzeuge Palette wählen.

Bei dem Werkzeug Pinsel ziehen Sie den Cursor, um Malstriche aufzutragen.

So malen Sie freihändige Linien
· Klicken Sie in der Werkzeuge Palette auf das Werkzeug Pinsel [image] .
· Wählen Sie in der Pinsel Palette eine Werkzeugspitze aus.
· Ziehen Sie auf der Arbeitsfläche.

Zum Umschalten der Werkzeuge können Sie auch einfach die Taste [image] zum Wählen des Pinsel Werkzeugs drücken.

Malstriche widerrufen

Wenn der aufgetragene Malstrich zu deckend ist und Sie ihn wiederholen möchten, können Sie ihn mit dem Befehl Rückgängig entfernen. Sie können den Befehl mehrmals ausführen, um weitere Malstriche zu entfernen.

So widerrufen Sie einen Malstrich
· Klicken Sie in der Menüleiste auf Bearbeiten -> Rückgängig.
Sie können einen Malstrich auch widerrufen, indem Sie die Tastenkombination [image] + [image] drücken.

Farben ansammeln lassen

Mit den Malwerkzeugen können aufgetragene Farben angesammelt werden, wenn Sie das Malwerkzeug langsam bewegen. Das Ansammeln von Farben führt zu sehr realistischen Strichen, insbesondere bei den Airbrush-Werkzeugspitzen. Das Ansammeln von Farben können Sie auch erreichen, indem Sie einfach das ausgewählte Malwerkzeug andrücken und kurz anhalten. Diese Funktion wird in der Pinsel Palette aktiviert.

So aktivieren Sie das Ansammeln von Farben
· Klicken Sie in der Menüleiste auf Fenster -> Pinsel einblenden.
· Wählen Sie in der Pinsel Palette den Karteireiter Allgemein.
· Aktivieren Sie die Option Kontinuierlich auftragen [image] .
Wenn die Option Kontinuierlich auftragen [image] deaktiviert ist, müssen Sie das Malwerkzeug (wenn auch nur leicht) bewegen, damit Farben angesammelt werden.

Mit einem Airbrush wird Farbe angesammelt, wenn Sie das Malwerkzeug für 4 Sekunden (links), 2 Sekunden (Mitte) und 1 Sekunde (rechts) anhalten.


Fullen

Füllen

Artweaver bietet viele Möglichkeiten, ein Bild mit Medien zu füllen. Sie können einen Bildbereich mit Verläufen oder Farben füllen. Sie können auch das Füllwerkzeug verwenden, um Bildbereiche auf Basis von Pixelfarben zu füllen.

So füllen Sie Bildbereiche
· Führen Sie einen der folgenden Schritte aus:
· Wenn Sie nur einen Teil eines Bilds füllen möchten, legen Sie zunächst den gewünschten Bereich fest.
· Wenn Sie das gesamte Bild füllen möchten, vergewissern Sie sich, dass nichts ausgewählt ist.
· Wählen Sie in der Menüleiste Bild -> Füllen oder drücken Sie die Tastenkombination [image] + [image] .
· Aktivieren Sie im Dialogfenster Füllen unter Verwenden eine der folgenden Fülloptionen:
· Papierfarbe
· Vordergrundfarbe
· Hintergrundfarbe
· Schwarz
· 50% Grau
· Weiß
· Verlauf
· Stellen Sie mit dem Regler Deckkraft den gewünschten Wert ein.
Artweaver verwendet eine Farbe oder den aktuellen Verlauf. Wählen Sie das gewünschte Medium vor dem Füllen mit der entsprechenden Auswahl in der Pinsel Palette aus.

Bilder auf Farbbasis füllen

Sie können das Füllwerkzeug verwenden, um Bildbereiche auf Basis von Pixelfarben zu füllen. Der Bereiche wird dabei auf Basis von Farbgrenzen und der aktuellen Einstellung für Toleranz gefüllt.

Toleranz bestimmt, wie stark die Farbe von der des Pixels, auf das Sie klicken, abweichen darf. Bei einer niedrigen Toleranz werden mit dem Füllwerkzeug Pixel gefüllt, deren Farbe der gewählten Pixelfarbe sehr ähnlich ist. Bei hoher Toleranz wird ein großzügigerer Farbbereich gefüllt.

So füllen Sie Bilder auf Farbbasis
· Klicken Sie in der Werkzeuge Palette auf das Werkzeug Füllwerkzeug [image] .
· Wählen Sie im Menü Füllung eine der folgenden Optionen:
· Papierfarbe: Füllt das Bild mit der Papierfarbe.
· Vordergrundfarbe: Füllt das Bild mit der aktuellen Vordergrundfarbe.
· Hintergrundfarbe: Füllt das Bild mit der aktuellen Hintergrundfarbe.
· Verlauf: Füllt das Bild mit dem ausgewählten Verlauf.
· Geben Sie im Feld Toleranz einen Wert ein oder stellen Sie den Regler entsprechend ein, um den zu füllenden Farbbereich festzulegen.
· Klicken Sie auf den Bildbereich, den Sie füllen möchten.
Wenn Sie mit dem Ergebnis nicht zufrieden sind, widerrufen Sie den Füllvorgang, ändern Sie die Einstellungen und versuchen Sie es erneut.


Pinsel Palette

Mit der Pinsel Palette können Sie einfach und problemlos Werkzeugspitzen erstellen. Es stehen mehrere Möglichkeiten zur Verfügung, um Malwerkzeuge anzupassen. Die Standardvarianten in der Pinsel palette werden mit denselben Einstellungssätzen erstellt, mit denen auch alle anderen Werkzeugspitzen erzeugt werden. Sie wurden so angepasst, dass sie realen Malwerkzeugen gleichkommen.

Diese Malwerkzeuge lassen sich auch ohne Änderungen hervorragend einsetzen, Sie können sie aber auch an Ihre speziellen Anforderungen anpassen und auf Ihren persönlichen Malstil abstimmen. Sie können die Größe, die Form, den Winkel, der Abstand und vieles mehr ändern.

Änderungen, die Sie an Werkzeugspitzen vornehmen, einschließlich grundlegender Einstellungen wie Größe und Deckkraft, bleiben so lange erhalten, bis der Befehl Standardvariante wiederherstellen gewählt wird.
Wenn Artweaver gestartet wird, sucht das Programm im Benutzerordner nach dem Ordner Brushes. In diesem Ordner werden alle benutzerdefinierten Werkzeugspitzen gesichert. Wenn Artweaver Werkzeugspitzen findet, werden diese zu den Standardwerkzeugspitzen hinzugefügt.

Pinsel Palette mit aktivem Karteireiter Allgemein (links), Pinsel Palette mit aktivem Karteireiter Erweitert (Mitte) und Pinsel Palette mit aktivem Karteireiter Impasto (rechts).

So blenden Sie die Palette Pinsel ein
· Klicken Sie in der Menüleiste auf Fenster -> Pinsel einblenden.

So sichern Sie eine neue Werkzeugspitze
· Klicken Sie in der Palette Pinsel auf den Pfeil zum Öffnen des Palettenmenüs und wählen Sie Variante speichern.
· Geben Sie im Feld für Name einen Namen für die Werkzeugspitze ein.
· Klicken Sie auf OK.

So sichern Sie eine Werkzeugspitze als Standardwerkzeugspitze
· Klicken Sie in der Palette Pinsel auf den Pfeil zum Öffnen des Palettenmenüs und wählen Sie Standardvariante festlegen.

So stellen Sie die die Standardwerkzeugspitze wieder her
· Klicken Sie in der Palette Pinsel auf den Pfeil zum Öffnen des Palettenmenüs und wählen Sie Standardvariante wiederherstellen.

So stellen Sie alle Standardwerkzeugspitzen wieder her
· Klicken Sie in der Palette Pinsel auf den Pfeil zum Öffnen des Palettenmenüs und wählen Sie Alle Standardvarianten wiederherstellen.
Bitte beachten Sie, dass bei Alle Standardvarianten wiederherstellen alle Änderungen an den Werkzeugspitzen verloren gehen.


Anpassen/andern

Anpassen/Ändern

Mit den Einstellungen und Optionen in der Pinsel Palette können Sie die Werkzeugspitzen ändern und anpassen.

Menü Pinselart

Mit den Optionen im Menü Pinselart legen Sie die für das Auftragen des Mediums zu verwendende Methode fest.

So wählen Sie die Pinselart
· Wählen Sie in der Menüleiste Fenster -> Pinsel einblenden, um die Pinsel Palette anzuzeigen.
· Wählen Sie in der Pinsel Palette den Kateireiter Allgemein.
· Wählen Sie im Menü Pinselart eine Pinselart:

Pinselart | Beschreibung
Kreisförmig | Die Farbtupfer werden durch die Regler Größe und Winkel gesteuert und haben ein kreisförmiges Aussehen.
Airbrush | Erstellt Malwerkzeuge, die sich wie Airbrushes verhalten. Der Regler Element in der Werkzeug-Optionen Leiste steuert die Größe der einzelnen Medien-Tropfen.
Pixel Airbrush | Erstellt Malwerkzeuge, die wie Airbrushes funktionieren. Für Malwerkzeuge mit dieser Pinselart steht der Regler Element zur Steuerung der Größe der Medientropfen nicht zur Verfügung.
Bildteil | Verwendet erstellte und aufgenommene Formen als Farbtupfer.
Bildstempel | Verwendet einzelne oder mehrere Bilder als Farbtupfer.

Menüs Methode und Kategorie

Die Malwerkzeugeigenschaft bestimmt das grundlegende Verhalten eines Malwerkzeugs und bildet die Grundlage, auf der alle anderen Malwerkzeugvariablen aufbauen.

Da die Methode das grundlegende Verhalten einer Werkzeugspitze festlegt, können Sie das Verhalten ändern, indem Sie eine andere Methode wählen.

Jede Methode ist in mehrere Kategorien unterteilt. Die Kategorien definieren das Malverhalten genauer. Bei der Beschreibung der meisten Kategorien von Methoden werden die folgenden Begriffe verwendet:
· Weiche Eigenschaften erzeugen Malstriche mit weichen Kanten.
· Scharfe Eigenschaften erzeugen harte, nicht geglättete Malstriche mit pixeligen Kanten.
· Harte Eigenschaften erzeugen glatte Malstriche.
· Struktur-Eigenschaften erzeugen Malstriche, die auf die Papierstruktur reagieren.

Durch Kombinieren einer Methode mit einer Kategorie wird ein bestimmter Farbauftrag erzeugt, der einem Malwerkzeug zugewiesen werden kann.

So wählen Sie eine Methode und Kategorie
· Wählen Sie in der Menüleiste Fenster -> Pinsel einblenden, um die Pinsel Palette anzuzeigen.
· Wählen Sie in der Pinsel Palette den Kateireiter Allgemein.
· Wählen Sie im Menü Methode eine Methode.
· Wählen Sie im Menü Kategorie eine Kategorie.

Methode | Beschreibung
Deckend | Die Methode Deckend erzeugt Malstriche, die darunter liegende Striche und die eigenen Striche überdecken.
Weich Deckend | Die Methode Weich Deckend erzeugt Malstriche, die darunter liegende Striche überdecken.
Lasierend | Die Methode Lasierend erzeugt Malstriche, die sich allmählich zu Schwarz aufbauen.
Radierer | Die Methode Radierer löscht die unter dem Malstrich liegenden Farben oder ersetzt sie durch die Papierfarbe.
Verwischen | Die Methode Verwischen bewirkt, dass die Farbe mit den darunter liegenden Farben in Wechselwirkung tritt, sodass das Bild verwischt wird.
Klonen | Die Methode Klonen bewirkt, dass Bildteile eines Klonursprungs in einem anderen Bild wiedergegeben werden.
Sonstiges | Die Methode Sonstiges hellt/dunkelt die unter dem Malstrich liegenden Farben auf/ab oder wendet Farbfilter auf sie an.

Regler Deckkraft und Körnung

Der Regler Deckkraft bestimmt, wie die Dichte des aufzutragenden Mediums verändert werden soll. Mit dem Regler Deckkraft wird die maximale Deckkraft des ausgewählten Malwerkzeugs festgelegt. Mithilfe der Umsetzungseinstellungen können Sie festlegen, wie sich die Arbeit mit dem Stift oder der Maus auf die Deckkraft auswirkt.

Mit dem Regler Körnung wird festgelegt, wie viel Papierstruktur in einem Malstrich sichtbar sein soll. Mithilfe der Umsetzungseinstellungen können Sie festlegen, wie sich die Arbeit mit dem Stift oder der Maus auf die Körnung auswirkt. Sie können die Körnung auch mit den Helligkeits- und Kontrasteinstellungen der Papierstruktur steuern.

So stellen Sie die Deckkraft ein
· Wählen Sie in der Menüleiste Fenster -> Pinsel einblenden, um die Pinsel Palette anzuzeigen.
· Wählen Sie in der Pinsel Palette den Kateireiter Allgemein.
· Verschieben Sie den Regler Deckkraft nach links, um die Deckkraft zu verringern, oder nach rechts, um sie zu erhöhen.

So legen Sie die Körnung fest
· Wählen Sie in der Menüleiste Fenster -> Werkzeug-Optionen einblenden, um die Werkzeug-Optionen Leiste anzuzeigen.
· Verschieben Sie den Regler Körnung nach links, um die Eindringtiefe in die Struktur zu erhöhen. Verschieben Sie den Regler nach rechts, um die Eindringtiefe zu verringern.

Regler Größe und Minimale Größe

Mit den Regler Größe legen Sie fest, wie Breite der Malstrichs sein soll. Mit dem Regler Minimale Größe dagegen können Sie die Mindeststrichgröße festlegen. Mithilfe der Umsetzungseinstellungen können Sie festlegen, wie sich die Arbeit mit dem Stift oder der Maus auf die Größe auswirkt.

Im Vorschaubereich wird angezeigt, wie sich Ihre Änderungen auf die Werkzeugspitzen auswirken. Durch Klicken auf den Vorschaubereich können Sie zwischen einfacher und originaltreuer Darstellung wechseln.

So legen Sie die Größe fest
· Wählen Sie in der Menüleiste Fenster -> Pinsel einblenden, um die Pinsel Palette anzuzeigen.
· Wählen Sie in der Pinsel Palette den Kateireiter Allgemein.
· Verschieben Sie den Regler Größe nach rechts, um die Werkzeugspitze zu vergrößern, oder nach links, um sie zu verkleinern.
Sie können die Größe der Werkzeugspitze auch in der Werkzeug-Optionen Leiste ändern.

So ändern Sie die Größe des Werkzeugs mithilfe einer Tastenkombination
· Halten Sie die Taste [image] gedrückt.
· Ziehen Sie mit dem Malwerkzeug im Bildfenster.
· Neben dem Zeiger wird ein Kreis angezeigt, der die Größe des Malwerkzeugs angibt. Sobald der Kreis die gewünschte Größe hat, können Sie die Maustaste wieder loslassen.

So legen Sie die Mindeststrichgröße fest
· Wählen Sie in der Menüleiste Fenster -> Pinsel einblenden, um die Pinsel Palette anzuzeigen.
· Wählen Sie in der Pinsel Palette den Kateireiter Allgemein.
· Verschieben Sie den Regler Minimale Größe nach rechts, um die minimale Größe des Malstrichs zu erhöhen. Verschieben Sie den Regler nach links, um die minimale Größe des Malstrichs zu verringern.

Werkzeugspitzen-Profile

Die Werkzeugspitze, oder das Profil, zeigt den Querschnitt der Dichteverteilung in einem Tupfer an.

Jedes Medium hat seine eigene Dichteverteilung. Durch Ändern der Dichteverteilung wird die Farbe innerhalb des Malstrichs unterschiedlich aufgetragen.

Folgende Werkzeugspitzen-Profile stehen zur Verwendung bereit:

Spitzes Profil | Erzeugt eine maximale Farbdichte in der Mitte mit schneller Abnahme zu den Kanten hin.
Mattes Profil | Erzeugt eine maximale Farbdichte in der Mitte mit relativ hoher, stark betonter Farbdichte zu den Kanten hin.
Lineares Profil | Erzeugt eine maximale Farbdichte in der Mitte mit gleichmäßiger Abnahme zu den Kanten hin.
Aquarellprofil | Erzeugt an den äußeren Kanten eine ringförmig verteilte maximale Farbdichte mit einer mittleren Dichte innen.
1-Pixel-Rand | Erzeugt durchgehend maximale Farbdichte mit schneller Abnahme an den Kanten. Es entsteht eine 1 Pixel starke, geglättete Kante.

Regler Abstand und Kontinuierlich auftragen

Wenn ein Malwerkzeug verwendet wird, besteht der Malstrich aus einer Aneinanderreihung von Tupfern. Durch Ändern des Abstands zwischen den Tupfern können Sie festlegen, wie gleichmäßig ein Malstrich aussieht.

Mit dem Regler Abstand wird die Entfernung zwischen Tupfern in einem Malstrich festgelegt. Jeder Punkt bzw. jeder Strich entspricht einem Tupfer.

Mit Kontinuierlich auftragen legen Sie fest, ob das Malwerkzeug bewegt werden muss, damit es Farbe abgibt. Wenn die Option Kontinuierlich auftragen aktiviert ist, wird bei der ersten Berührung Farbe abgegeben.

Wenn Kontinuierlich auftragen [image] deaktiviert ist, müssen Sie das Malwerkzeug bewegen, damit es Farbe abgibt.

So legen Sie den Abstand fest
· Wählen Sie in der Menüleiste Fenster -> Pinsel einblenden, um die Pinsel Palette anzuzeigen.
· Wählen Sie in der Pinsel Palette den Kateireiter Allgemein.
· Führen Sie einen der folgenden Schritte aus:
· Um den Abstand zwischen den Tupfern zu erhöhen, bewegen Sie den Regler Abstand nach rechts. Je weiter rechts der Regler steht, desto mehr entspricht der Abstandswert der Größe der Werkzeugspitze.
· Verschieben Sie den Regler Abstand nach links, um den Abstand zwischen den Tupfern zu verringern, bis sie sich überschneiden.

So aktivieren Sie die Option Kontinuierlich auftragen
· Wählen Sie in der Menüleiste Fenster -> Pinsel einblenden, um die Pinsel Palette anzuzeigen.
· Wählen Sie in der Pinsel Palette den Kateireiter Allgemein.
· Aktivieren Sie die Option Kontinuierlich auftragen [image] .

Regler Resaturierung, Anlösung und Austrocknung

Mit den Reglern Resaturierung, Anlösung und Austrocknung können Sie bestimmen, wie viel Farbe das Malwerkzeug am Anfang und Ende eines Malstrichs abgibt.

Der Regler Resaturierung steuert, mit wie viel Farbe ein Malstrich gefüllt wird. Wenn der Regler auf Null eingestellt ist, gibt das Malwerkzeug keine Farbe ab.

Mit dem Regler Anlösung legen Sie fest, wie stark die unter dem Malwerkzeug liegenden Farben, einschließlich der Papierfarbe, durch die mit dem Malwerkzeug aufgetragene Farbe verschmiert werden.

Mit der Einstellung Austrocknung bestimmen Sie, wie schnell die Farbe des Malwerkzeugs aufgebraucht ist. Die Austrocknung wird in Pixeln angegeben.

So legen Sie die Resaturierung fest
· Wählen Sie in der Menüleiste Fenster -> Werkzeug-Optionen einblenden, um die Werkzeug-Optionen Leiste anzuzeigen.
· Verschieben Sie den Regler Resaturierung nach links, um die Farbmenge für den Malstrich zu verringern. Verschieben Sie den Regler nach rechts, um die Farbmenge zu erhöhen.

So legen Sie die Anlösung fest
· Wählen Sie in der Menüleiste Fenster -> Werkzeug-Optionen einblenden, um die Werkzeug-Optionen Leiste anzuzeigen.
· Verschieben Sie den Regler Anlösung nach links, um die Wechselwirkung mit den unter dem Malwerkzeug liegenden Farben zu verringern. Verschieben Sie den Regler nach rechts, um die Wechselwirkung zu erhöhen.

So legen Sie die Austrocknung fest
· Wählen Sie in der Menüleiste Fenster -> Pinsel einblenden, um die Pinsel Palette anzuzeigen.
· Wählen Sie in der Pinsel Palette den Kateireiter Erweitert.
· Verschieben Sie den Regler Austrocknung nach links, wenn der Vorrat an Farbe schneller aufgebraucht werden soll. Verschieben Sie den Regler nach rechts, wenn der Vorrat an Farbe länger vorhalten soll.

Regler Verwackeln

Die Einstellung Verwackeln bewirkt eine randomisierte (nach dem Zufallsprinzip gesteuerte) Verwacklung der Malstriche. Die Tupfer erscheinen zufällig verteilt außerhalb des Malstriches, anstatt direkt entlang des Striches zu verlaufen.

So legen Sie die Stärke des Verwackelns fest
· Wählen Sie in der Menüleiste Fenster -> Werkzeug-Optionen einblenden, um die Werkzeug-Optionen Leiste anzuzeigen.
· Verschieben Sie den Regler Verwackeln nach links, um die Abweichung vom Malstrichverlauf zu verringern, oder nach rechts, um die Abweichung zu erhöhen.

Einstellungen Farbänderung

Mit Farbänderung können Sie mehrfarbige Malstriche auftragen. Auf diese Weise können Sie Ihrer Arbeit ein natürlicheres Aussehen verleihen. Weitere Informationen hierzu finden Sie unter Farbänderungen .

Umsetzungseinstellungen

Sie können eine Vielzahl an Eingabefaktoren festlegen und dadurch das Verhalten des Malwerkzeugs während des Auftragens des Malstrichs beeinflussen. Diese Eingabefaktoren können Sie in den Umsetzungseinstellungen in der Pinsel Palette festlegen.

So wählen Sie eine Umsetzungseinstellung
· Wählen Sie in der Menüleiste Fenster -> Pinsel einblenden, um die Pinsel Palette anzuzeigen.
· Wählen Sie in der Pinsel Palette den Kateireiter Erweitert.
· Wählen Sie im Menü Umsetzung eine Umsetzung:

Umsetzung | Beschreibung
Ohne | Die jeweilige Einstellung ändert sich nicht.
Druck | Die jeweilige Einstellung ändert sich in Abhängigkeit vom Stiftandruck. Stärkerer Druck erhöht den Wert.
Zufall | Die jeweilige Eigenschaft wird nach dem Zufallsprinzip angepasst (randomisiert).
Richtung | Die jeweilige Einstellung ändert sich in Abhängigkeit von der Richtung des Malstrichs.
Sequenz | Die jeweilige Einstellungen erhöht sich je um einen Wert bis zu Ihrem Maximum um dann wieder bei Ihrem minimalen Wert zu beginnen.
Geschwindigkeit | Die jeweilige Einstellung ändert sich in Abhängigkeit von der Geschwindigkeit, mit der Sie ziehen. Schnelles Ziehen erhöht den Wert, langsames Ziehen verringert ihn.
Steigern | Die jeweilige Einstellungen erhöht sich je um einen Wert bis zu Ihrem Maximum.
Schrumpfen | Die jeweilige Einstellungen verringert sich je um einen Wert bis zu Ihrem Minimum.


Erstellen/Verwalten

Nachdem Sie eine Werkzeugspitze mit eigenen Einstellungen versehen haben, können Sie diese sofort verwenden. Sie werden im Laufe der Arbeit sicherlich bemerken, dass Sie häufig Änderungen an den Werkzeugspitzen vornehmen und damit eigene Malwerkzeuge erstellen. Die Änderungen der Malwerkzeugvarianten bleiben in Kraft, bis der Befehl Standardvariante wiederherstellen gewählt wird.

Werkzeugspitzen sichern

Wenn Sie eine geänderte Werkzeugspitze wiederverwenden möchten, können Sie sie als neue Werkzeugspitze sichern.

So sichern Sie die aktuellen Einstellungen als eigene Werkzeugspitze
· Wählen Sie in der Menüleiste Fenster -> Pinsel einblenden, um die Pinsel Palette anzuzeigen.
· Klicken Sie in der Palette Pinsel auf den Pfeil zum Öffnen des Palettenmenüs und wählen Sie Variante speichern.
· Geben Sie im Feld für den Dateinamen einen Namen für die neue Werkzeugspitze ein.
· Klicken Sie auf Ok.
Wenn Sie eine neue Werkzeugspitze speichern, wir eine entsprechende XML-Datei im Ordner Brushes erstellt.

So stellen Sie die die Standardwerkzeugspitze wieder her
· Wählen Sie in der Pinsel Palette eine Werkzeugspitze aus.
· Klicken Sie auf den Pfeil zum Öffnen des Palettenmenüs und wählen Sie Standardvariante wiederherstellen.

So löschen Sie eine Werkzeugspitze
· Wählen Sie in der Pinsel Palette eine Werkzeugspitze aus.
· Klicken Sie auf den Pfeil zum Öffnen des Palettenmenüs und wählen Sie Variante löschen.
· Klicken Sie auf Ja, damit die Werkzeugspitze gelöscht wird.
Wenn Sie eine Werkzeugspitze löschen, wir die entsprechende XML-Datei im Ordner Brushes auch gelöscht.

Werkzeugspitzen aufnehmen

Sie können eigene Werkzeugspitzenformen erstellen. Jede beliebige Form ist möglich.

Wenn Sie eine Form erstellt haben, die Ihnen gefällt, wählen Sie sie aus und nehmen Sie sie als Werkzeugspitze auf.

So erstellen Sie eine eigene Werkzeugspitzenform
· Malen Sie die gewünschte Form für die Werkzeugspitze in Schwarz auf einem weißen Hintergrund. Verwenden Sie Graustufen, um teilweise transparente Bereiche zu definieren.
· Wählen Sie die Malwerkzeugform aus.
· Klicken Sie auf den Pfeil zum Öffnen des Palettenmenüs und wählen Sie Bildteil aufnehmen.
· Geben Sie einen Namen für das neue Bildteil ein und klicken Sie auf OK.
Sie können mit einer aufgenommenen Werkzeugspitze wie mit anderen Malwerkzeugen malen.


Impasto

Impasto bezeichnet die klassische Maltechnik, bei der Farbe dick auf die Arbeitsfläche aufgetragen wird, um die Wirkung räumlicher Tiefe zu erzeugen. In Artweaver bezeichnet Impasto eine Funktion, durch die mit Malwerkzeugen beim Malen Tiefe erzeugt wird. Mit verschiedenen Werkzeugspitzen können Sie unterschiedliche Natural-Media-Arten simulieren, wie beispielsweise dicke Ölfarbe oder Kreide mit Struktur.

So blenden Sie den Impasto-Effekt ein oder aus
· Wählen Sie in der Menüleiste Ansicht und anschließend Impasto einblenden bzw. Impasto ausblenden.

So erzeugen Sie einen Impasto-Effekt
· Wählen Sie in der Menüleiste Ansicht und anschließend Impasto einblenden
· Klicken Sie in der Menüleiste auf Fenster -> Pinsel einblenden.
· Wählen Sie in der Pinsel Palette den Karteireiter Impasto.
· Wählen Sie eine Malmethode zum Auftragen.
· Wählen Sie eine Farbauftragsmethode im Popup-Menü Methode.
· Legen Sie mit dem Regler Tiefe fest, wie viel Tiefe das Malwerkzeug aufträgt.
· Legen Sie mit dem Regler Glätten die Übergänge in der Struktur fest.
· Malen Sie auf der Arbeitsfläche oder der Ebene.
Glätten legt fest, wie stark ein Malstrich mit anderen Impasto-Malstrichen zusammenwirkt. Wenn ein Malstrich mit einem hohen Wert für Glätten einen anderen Impasto-Malstrich schneidet, wird die Tiefe des bestehenden Malstrichs beibehalten. Bei einem niedrigen Wert für Glätten wird dagegen die Tiefe eines anderen Impasto-Malstrichs ersetzt.

So legen Sie Auftragen und Farbauftragsmethode fest
· Impasto verfügt über drei Methoden zum Auftragen:
· Farbe trägt nur Farbe auf. Die Farbe legen Sie in der Palette Farbe fest.
· Tiefe trägt nur Tiefe im Bild auf.
· Farbe und Tiefe trägt sowohl Farbe als auch Tiefe auf.
· Sie können aus drei Farbauftragsmethoden auswählen:
· Gleichmäßig trägt gleichmäßig Tiefe auf. Die Malstriche haben nur eine geringe Struktur.
· Löschen entfernt die Tiefe. Wenn Sie Malstrichstrukturen erstellt haben, die Ihnen nicht gefallen, können Sie sie mit dieser Option entfernen.
· Papier steuert die Tiefe über die aktuelle Papierstruktur.
Löschen wirkt sich nur auf die Tiefe, nicht die Farbe aus. Wenn Sie die Auftragen auf Farbe und Tiefe setzen, entfernt die Methode Löschen die Tiefe und trägt gleichzeitig Farbe auf. Je nach Einstellung des Reglers Tiefe wird mehr oder weniger Tiefe entfernt. Wenn Sie den gesamten Impasto-Malstrich entfernen möchten, setzen Sie Tiefe auf 100.

So kehren Sie die Tiefenmethode um
· Über die Option Umkehren können Sie die Tiefenmethode umkehren. Wenn eine Methode umgekehrt wird, wird im Malstrich das Negativ der Quelle verwendet.


Impasto-Effekt anpassen

Oberflächenbeleuchtung anpassen

Die Beleuchtung kann eine wichtige Komponente der durch Impasto erzeugten Tiefenwirkung sein. Genau wie die richtige Beleuchtung die Wirkung räumlicher Tiefe verstärken kann, kann eine falsche Beleuchtungseinstellung den Effekt vollständig neutralisieren. Mit den Einstellungen für Oberflächenbeleuchtung können Sie die Position und die Attribute der Lichtquelle festlegen, die die Impasto-Malstriche beleuchtet. Diese Einstellungen gelten global, d. h. sie wirken sich auf alle Impasto-Malstriche aus.

Lichtquellenposition festlegen
Die Lichtkugel zeigt alle möglichen Winkel. Der Lichtanzeiger auf der Kugel zeigt die aktuelle Position der Lichtquelle.

Lichtkugel

Lichteigenschaften festlegen
· Mit dem Regler Belichtung können sie Stärke der Gesamtbeleuchtung von dunkel nach hell festlegen.

Tiefe anpassen
Mit den Einstellungen für Stärke und Glanz steuern Sie die Darstellung der Tiefe. Sie können diese Einstellungen jederzeit ändern, um verschiedene Struktureffekte zu erzeugen.

Die Einstellungen wirken sich auf die gesamte Dokument aus. Wenn Sie die Tiefe einzelner Malstriche ändern möchten, können Sie die Stifteinstellungen ändern oder entsprechende Medien auftragen.

· Mit dem Regler Stärke wird die Dicke der gesamten Dokuments verändert. Die Einstellung wirkt sich nicht auf einzelnen Malstriche oder das Verhältnis zu anderen Impasto-Malstrichen aus.
· Mit der Option Glanz wird gesteuert, wie viele Lichter auf der Oberfläche der Malstriche angezeigt werden.


Verwenden

Mit den Klonern können Sie ähnlich wie mit jedem anderen Malwerkzeug arbeiten. Der einzige Unterschied besteht darin, dass die Kloner-Malwerkzeugspitzen ihre Farbinformationen nicht aus der Farbe Palette, sondern aus dem Klonursprung entnehmen.

Im Klondokument malen

Beim Malen nehmen die Kloner die Farbe aus dem Klonursprung auf, während Sie die Länge und Richtung der Malstriche bestimmen.

Ein Beispiel für die vielen interessanten Kloner-Varianten ist die Variante "Kloner Impressoinismus".

So malen Sie mit Klon-Malwerkzeugen
· Klonen Sie das Dokument, in dem Sie malen möchten.
· Wählen Sie das Klondokument aus und wählen Sie dann in der Menüleiste Auswahl -> Alles auswählen.
· Drücken Sie die [image] - Taste, um den gesamten Inhalt des Dokuments zu löschen.
· Wählen Sie anschließend in der Menüleiste Auswahl -> Auswahl aufheben.
· Wählen Sie in der Palette Pinsel eine Kloner-Werkzeugspitze aus.
· Malen Sie im Zieldokument.
Wenn Sie keinen Klonursprung wählen, verwenden die Kloner das zuerst geöffnete Dokument als Klonursprung.

Mit einem Bezugspunkt klonen

Beim Klonen mit einem Bezugspunkt können Sie in einem einzigen Dokument oder in unterschiedlichen Bereichen verschiedener Dokumente klonen. Zum Klonen mit einem Bezugspunkt müssen Sie den Ursprungspunkte festlegen. Der Ursprungsbezugspunkt gibt den Bereich im Ursprungsdokument an, den Sie klonen möchten. Um den Bereich des Ursprungsdokuments anzuzeigen, der geklont werden soll, können Sie das Fadenkreuz aktivieren.

So klonen Sie innerhalb eines Dokuments mit einem Bezugspunkt
· Führen Sie einen der folgenden Schritte aus:
· Wählen Sie in der Palette Pinsel eine Kloner-Werkzeugspitze.
· Klicken Sie in der Palette Farbe auf die Schaltfläche Klonfarbe verwenden [image] .
· Wählen Sie Datei -> Klonursprung und bestimmen Sie den gewünschten Klonursprung.
· Halten Sie die die [image] Taste gedrückt. Der Cursor nimmt die Form eines Kreuzes an.
· Klicken Sie in das Ursprungsbild, um den Ursprungsbezugspunkt festzulegen. Der Ursprungsbezugspunkt wird durch ein Fadenkreuz im Ursprungsbild angezeigt.
· Malen Sie im Zielbereich.

So aktivieren Sie das Fadenkreuz
· Wählen Sie in der Menüleiste Bearbeiten und anschließend Optionen.
· Wählen Sie im Optionen Dialog Zeichnen.
· Aktivieren Sie die Option Klonursprung mit Fadenkreuz beim Klonen zeigen.
Das Fadenkreuz kennzeichnet den Bereich des Originalbilds, den Sie beim Malen klonen.


Werkzeuge als Kloner

Artweaver bietet zwei Möglichkeiten um andere Malwerkzeuge in Kloner umzuwandeln:
· Funktion Klonfarbe verwenden
· Klonmethode

Klonfarbe verwenden

Mit der Funktion Klonfarbe verwenden können Sie fast jedes Malwerkzeug in einen Kloner umwandeln. Die Funktion Klonfarbe verwenden bewirkt, dass das Malwerkzeug Farben aus dem Klonursprung entnimmt, während die Charakteristik seines Malstrichs erhalten bleibt.

So benutzen Sie die Funktion Klonfarbe verwenden
· Wählen Sie in der Menüleiste Fenster -> Farbe einblenden, um die Palette Farbe anzuzeigen.
· Klicken Sie in der Palette Farbe auf Klonfarbe verwenden [image] .
Wenn Sie während des Klonens das Malwerkzeug wechseln, müssen Sie erneut auf die Schaltfläche Klonfarbe verwenden [image] klicken.

Klonmethode wählen

Sie können so gut wie jedes Malwerkzeug in eine Kloner-Variante umwandeln, indem Sie die Methode in der Palette Pinsel auf Klonen einstellen und eine der gewünschten Kategorien der Methode wählen.

Da bei den Klonmethoden für jeden Farbtupfer ein ganzer Satz von Pixeln aus dem Klonursprung übernommen wird, erhalten Sie eine genauere Kopie des Klonursprungs als mit der Option Klonfarbe verwenden. Außerdem bleibt im Gegensatz zur Option Klonfarbe verwenden mit den Klonmethoden die Struktur des Klonursprungss erhalten.

So wählen Sie eine Klonmethode aus
· Wählen Sie in der Menüleiste Fenster -> Pinsel einblenden, um die Pinsel Palette anzuzeigen.
· Wählen Sie in der Pinsel Palette den Kateireiter Allgemein.
· Wählen Sie im Menü Methode die Methode Klonen.
· Wählen Sie im Menü Kategorie eine zur Medienart entsprechenden Kategorie.


ubersicht

Übersicht

Es stehen Ihnen zahlreiche Werkzeuge und Befehle zum Erstellen von Auswahlbereichen in einem Dokument zur Verfügung. Jedes Mal, wenn Sie einen neuen Auswahlbereich erstellen, wird der vorherige Auswahlbereich aufgehoben.

Auswahlbereiche können für ganz unterschiedliche Zwecke eingesetzt werden:
· Zum Beschränken von Malstrichen.
· Zum Isolieren eines Bereichs der Arbeitsfläche, auf den ein Bildeffekt angewendet werden soll.
· Zum Auswählen eines Bereichs der Arbeitsfläche, der ausgeschnitten oder kopiert werden soll.

Auswahlbereiche können in eine Datei gesichert und wieder von einer Datei geladen werden. Wenn Sie eine Auswahl laden, wird sie auf der Arbeitsfläche reaktiviert.

Artweaver verwendet Pixelauswahlbereiche, welche auf Pixelebene definiert werden. Pixelauswahlbereiche bieten 256 Stufen zum Schützen der Arbeitsfläche. Jedes Pixel in der Auswahl legt eine Schutzstufe für das entsprechende Farbpixel im RGB-Bild fest. Deckende Bereiche in einer Auswahl bieten 100%igen Schutz und verhindern, dass Malstriche und Effekte auf die Arbeitsfläche angewendet werden. Transparente Bereiche einer Auswahl bieten keinen Schutz, sodass Malstriche und Effekte auf die Arbeitsfläche angewendet werden können. In den Bereichen einer Auswahl, die schattiert oder halbtransparent sind, werden Malstriche und Effekte teilweise angewendet. Dadurch können Sie innerhalb einer Auswahl Malstriche und Effekte unterschiedlicher Intensität erstellen.

Auswahlbereiche aufheben

So heben Sie einen Auswahlbereiche auf
· Wählen Sie in der Menüleiste Auswahl -> Auswahl aufheben.

Auswahlbereiche umkehren

Durch Umkehren einer Auswahl wird der zuvor nicht ausgewählte Bereich ausgewählt und die Auswahl des zuvor ausgewählten Bereichs aufgehoben.

So kehren Sie Auswahlbereiche um
· Wählen Sie in der Menüleiste Auswahl -> Auswahl umkehren.


Erstellen

Auswahlbereiche aus festen Formen erstellen

Sie können rechteckige, runde oder beliebig geformte Auswahlbereiche erstellen und es ist auch möglich, die gesamte Arbeitsfläche auszuwählen.

So wählen Sie Bereiche aus

Ziel | Vorgehensweise
Elliptischer Bereich | Wählen Sie in der Werkzeuge Palette das Formauswahl-Werkzeug [image] aus und setzen Sie die Form auf Ellipse [image] . Ziehen Sie im Dokumentfenster, um einen Bereich auszuwählen.
Rechteckiger Bereich | Wählen Sie in der Werkzeuge Palette das Formauswahl-Werkzeug [image] aus und setzen Sie die Form auf Rechteck [image] . Ziehen Sie im Dokumentfenster, um einen Bereich auszuwählen.
Beliebig geformter Bereich | Wählen Sie in der Werkzeuge Palette das Lasso-Werkzeug [image] aus. Malen Sie im Dokumentfenster einen Freihandrahmen um den Bereich, den Sie auswählen möchten.
Gesamte Arbeitsfläche | Wählen Sie in der Menüleiste Auswahl -> Alles auswählen.
Wenn Sie mit dem Formauswahl-Werkzeug arbeiten, können Sie den Auswahlbereich auf ein Quadrat oder einen Kreis beschränken, indem Sie [image] Taste gedrückt halten, während Sie die Auswahl vornehmen.
Wenn Sie mit dem Lasso-Werkzeug einen offenen Rahmen erstellen, verbindet Artweaver die Endpunkte durch eine gerade Linie und erstellt erst dann die Auswahl.

Auswahlbereiche automatisch erstellen

Sie können Auswahlbereiche mit dem Zauberstab-Werkzeug automatisch erstellen. Dabei werden Gruppen von Pixeln anhand ihrer Farbe ausgewählt. Sie können die Einstellungen anpassen, um den Farbbereich festzulegen, und angeben, ob zusammenhängende oder nicht zusammenhängende Pixel berücksichtigt werden sollen.

Mithilfe des Befehls Farbbereich auswählen können Auswahlbereiche auf nicht zusammenhängenden Pixeln erstellt werden, welche auf einem Farbbereich basieren.

So wählen Sie Bereiche mit dem Zauberstab aus
· Wählen Sie in der Werkzeuge Palette das Zauberstab-Werkzeug aus [image] .
· Passen Sie in der Werkzeug-Optionen Leiste folgende Einstellungen an:
· Toleranz: Legt fest, wie stark die Farbwerte vom gewählten Farbwert abweichen dürfen. Höhere Werte führen zu größeren Farbbereichen.
· Benachbart: Bei Aktivierung dieser Option werden zusammenhängende Pixel ausgewählt.
· Setzen Sie in der Werkzeug-Optionen Leiste eine der folgenden Optionen:
· [image] Neue Auswahl
· [image] Zur Auswahl hinzufügen
· [image] Von Auswahl abziehen
· [image] Schnittmenge mit Auswahl bilden
· Klicken Sie im Dokumentenfenster, um die Farbe auszuwählen, die zum Erstellen der Auswahl verwendet werden soll.
Sie können die Standardeinstellungen wiederherstellen, indem Sie in der Werkzeug-Optionen Leiste auf das Werkzeugsymbol klicken und Werkzeug zurücksetzen auswählen.

So erstellen Sie Auswahlbereiche auf der Basis eines Farbbereichs
· Wählen Sie in der Menüleiste Auswahl -> Farbereich auswählen.
· Klicken Sie im Dialogfenster Farbbereich auswählen in das Vorschaufenster, um eine Farbe auszuwählen.
· Legen Sie mit dem Regler Toleranz den Farbbereich fest.
· Um im Vorschaufenster den ausgewählten Bereich anzuzeigen, wählen Sie die Option Auswahl. Um wieder das Ursprungsdokument anzuzeigen, wählen Sie die Option Bild.

Auswahlbereiche aus Ebenen erstellen

Es ist möglich, aus einer Ebene einen Auswahlbereich zu erstellen. Die neue Auswahl schließt den Inhalt der Ebene ein, ohne die Ebene zu verändern.

So erstellen Sie Auswahlbereiche aus einer Ebene
· Wählen Sie in der Ebenen Palette eine Ebene aus.
· Wählen Sie in der Menüleiste Auswahl -> Ebeneninhalt auswählen.


ubersicht

Übersicht

Wenn Sie ein neues Dokument öffnen und ein Bild erstellen, wird es auf einer Hintergrundebene angezeigt. Sie können einem Dokument weitere Ebenen hinzufügen und so die visuellen Bildelemente unabhängig von der Hintergrundebene bearbeiten.

Stellen Sie sich Ebenen wie mehrere übereinander geschichtete Folien vor. An Stellen, an denen sich kein Bildelement auf einer Ebene befindet, scheinen die darunter liegende Ebenen durch. Sie können den Aufbau eines Bildes ändern, indem Sie die Anordnung und Eigenschaften von Ebenen ändern.

Funktionsweise von Ebenen

Die Palette Ebenen

In der Palette Ebenen werden alle in einem Dokument vorhandenen Ebenen aufgeführt. Über die Palette Ebenen erfolgt die Verwaltung der Ebenenhierarchie. Außerdem enthält die Palette Einstellungen zum Auswählen, Ausblenden, Schützen, Löschen und Gruppieren von Ebenen.

Die Ebenen Palette

Über die Symbolschaltflächen am unteren Rand der Palette und über das Palettenmenü können Sie auf zahlreiche Funktionen und Befehle zugreifen. Das Palettenmenü öffnen Sie, indem Sie auf den Pfeil zum Öffnen des Palettenmenüs in der rechten oberen Ecke der Palette klicken.

Neben jeder Ebene in der Palette Ebenen wird ein Symbol angezeigt, aus dem die Eigenschaften der Ebene hervorgehen. Folgende Symbole werden in der Palette Ebenen angezeigt:
Gruppierte Ebene
Erweiterte Gruppe
Sichtbare Ebene
Ausgeblendete Ebene
Gesperrte Ebene

In der Palette Ebenen können Sie die Deckkraft für die jeweilige Ebene festlegen und ein Montageverfahren auswählen.

So blenden Sie die Palette Ebenen ein
· Klicken Sie in der Menüleiste auf Fenster -> Ebenen einblenden.


Erstellen/Bearbeiten

Ebenen erstellen

In der Palette Ebenen können Sie neue Ebenen erstellen und auch duplizieren. Wenn Sie eine Ebene neu erstellen, wird diese über die ausgewählte Ebene platziert. Wenn die ausgewählte Ebene zu einer Gruppe gehört, wird die neue Ebene zu dieser Gruppe hinzugefügt.

So erstellen Sie neue Ebenen
· Klicken Sie auf die Symbolschaltfläche Neue Ebene [image] am unteren Rand der Palette Ebenen.
Sie können auch eine neue Ebene erstellen, indem Sie auf den Pfeil zum Öffnen des Palettenmenüs klicken und dann Neue Ebene wählen.

So duplizieren Ebenen
· Wählen Sie in der Palette Ebenen die Ebene aus, die Sie duplizieren möchten.
· Klicken Sie auf den Pfeil zum Öffnen des Palettenmenüs und wählen Sie Ebene duplizieren.

Ebenen umbenennen

Wenn Sie eine Ebene oder Gruppe erstellen, erhält diese automatisch einen Standardnamen. Je mehr Ebenen und Gruppen ein Dokument enthält, desto schwieriger ist es, Bildelemente den richtigen Ebenen zuzuordnen. Wenn Sie Ebenen und Gruppen beschreibende Namen zuweisen, behalten Sie die Übersicht über die einzelnen Bestandteile eines Bilds.

So benennen Sie Ebenen oder Gruppen um
· Wählen Sie in der Palette Ebenen eine Ebene oder Gruppe aus.
· Klicken Sie auf den Pfeil zum Öffnen des Palettenmenüs und wählen Sie Ebenenattribute.
· Geben Sie im Dialogfenster Ebenenattribute einen neuen Namen im Feld Name ein.

Der Name der Hintergrundebene kann nicht geändert werden.

Ebenen löschen

Mit Ausnahme der Hintergrundebene können Sie alle Ebenen aus der Palette Ebenen löschen.

So löschen Sie Ebenen
· Wählen Sie in der Palette Ebenen eine Ebene aus.
· Klicken Sie auf den Pfeil zum Öffnen des Palettenmenüs und wählen Sie Ebene löschen.
Sie können eine Ebene auch über die Symbolschaltfläche Ebene löschen [image] am unteren Rand der Palette Ebenen löschen.

Ebenen mit der Hintergrundebene reduzieren

Beim Reduzieren von Ebenen oder Gruppe wird deren Inhalt mit dem Inhalt der Hintergrundebene zusammengeführt. Nachdem Sie alle Ebenen reduziert haben, können Sie auf den Inhalt der einzelnen Ebenen nicht mehr separat zugreifen.

So reduzieren Sie Ebenen auf die Hintergrundebene
· Klicken Sie in der Palette Ebenen auf den Pfeil zum Öffnen des Palettenmenüs und wählen Sie Auf Hintergrundebene reduzieren.


Verwalten

Für die Ebenenverwaltung in einem Dokument können Sie Ebenen auswählen, fixieren, ausblenden oder deren Position in der Hierarchie ändern.

Ebenen auswählen

Nur Ausgewählte Ebenen können bearbeitet werden. Wenn Sie keine Ebene ausgewählt haben, werden Ihre Änderungen auf die Hintergrundebene angewendet. Von der Einstellung der Option Ebene automatisch wählen hängt ab, wie Sie Ebenen mit dem Verschieben-Werkzeug auswählen und verschieben können.

So wählen Sie Ebenen aus
· Führen Sie einen der folgenden Schritte aus:
· Klicken Sie in der Palette Ebenen auf eine Ebene.
· Wählen Sie in der Werkzeuge Palette das Verschieben-Werkzeug [image] aus und klicken auf den Bildbereich der Ebene. Wenn die Option Ebene automatisch wählen in der Werkzeug-Optionen Leiste aktiviert ist, wird die entsprechende Ebene unter dem Cursor automatisch ausgewählt.
Sie können zum Aktivieren des Verschieben-Werkzeugs auch die Taste [image] drücken.

Ebenen verschieben

Sie können den Inhalt einer ausgewählten Ebene an jede gewünschte Position im Dokument verschieben und so das Bild neu gestalten.

So verschieben Sie Ebenen
· Wählen Sie in der Palette Ebenen die Ebene oder Gruppe aus, die Sie verschieben möchten.
· Wählen Sie in der Werkzeuge Palette das Verschieben-Werkzeug [image] und ziehen Sie die ausgewählte Ebene im Dokumentfenster.

Ebenen fixieren

Sie können Ebenen fixieren, um eine versehentliche Änderung zu vermeiden. Es können verschiedene Eigenschaften einer Ebene fixiert werden.

So fixieren Sie Ebenen oder lösen deren Fixierung
· Wählen Sie die Ebene in der Palette Ebenen aus.
· Klicken Sie in der Palette Ebenen auf eine der folgenden Symbolschaltflächen, um die Fixierung zu setzen oder zu lösen:
· [image] Position: Die Position der Ebene kann nicht verändert werden.
· [image] Transparenz: Die Transparenzinformationen der Ebene können nicht verändert werden.
· [image] Alles fixieren: Die Position und die Transparenzinformationen der Ebene können nicht verändert werden.
Neben gesperrten Ebenen wird in der Palette Ebenen das Symbol [image] für gesperrte Ebenen angezeigt.

Ebenen anzeigen

Durch Ändern der Sichtbarkeitseinstellungen für Ebenen können Sie die Darstellung eines Bilds im Dokumentfenster steuern.

So blenden Sie Ebenen bzw. die Hintergrundebene ein oder aus
· Klicken Sie in der Palette Ebenen auf das [image] Augen-Symbol vor dem Namen der Ebene oder der Hintergrundebene.
Ein geschlossenes Auge [image] zeigt an, dass die Ebene im Dokumentfenster ausgeblendet ist. Ein geöffnetes Auge [image] zeigt an, dass die Ebene im Dokumentfenster sichtbar ist.

Ebenenhierarchie ändern

Die Hierarchie der Ebenen bestimmt, wie die einzelnen Ebenen in einem Dokument interagieren. Wenn Sie eine neue Ebene erstellen, wird diese oberhalb der ausgewählten Ebene hinzugefügt. Abhängig von den gewählten Einstellungen für Transparenz und Füllmethode verdeckt die Ebene die darunter liegenden Ebenen oder beeinflusst sie auf andere Weise.

Die Hierarchie der Ebenen eines Dokuments spiegelt sich in der Palette Ebenen wieder. Die unterste Ebene ist immer die Hintergrundebene.

Durch Ändern der Ebenenhierarchie können verschiedene Effekte erzeugt werden.

So ändern Sie die Position von Ebenen in der Hierarchie
· Wählen Sie in der Palette Ebenen die Ebene aus, die Sie in der Hierarchie an eine neue Position setzen möchten.
· Wählen Sie in der Menüleiste Ebene und anschließend einen der folgenden Befehle:
· Nach unten verschieben
· Nach oben verschieben
· Eine Ebene nach unten
· Eine Ebene nach oben
Sie können die Position einer Ebene auch ändern, indem Sie in der Palette Ebenen auf die Symbolschaltflächen Eine Ebene nach unten [image] oder Eine Ebene nach oben [image] klicken.


ubersicht

Übersicht

Mit dem Bildstempel können anstelle von Farbe Bilder aufgetragen werden, und zwar nicht nur ein oder zwei Bilder gleichzeitig, sondern eine Vielzahl sich verändernder Bilder. Die Bilder ändern sich dabei im Verlauf des Malstrichs.

Um den Bildstempel zu verwenden, müssen Sie ihn zuerst mit Bildern laden. Die Bilder werden in speziellen Bildstempel-Dateien gesichert. Eine Bildstempel-Datei kann eine unbegrenzte Anzahl an Bildern enthalten. Normalerweise sind die Bilder ähnlich und bilden eine logische Abfolge.

Inhalt einer Bildstempel-Datei mit verschiedenen Bildern.

Alle Bilder in der Bildstempel-Datei sind indiziert, d.h. wenn Sie mit dem Bildstempel malen, werden bestimmte Bilder aus diesem Bildstempel-Index angefordert. Sie können Bilder als Sequenz oder zufällig, anhand des Drucks, der Richtung der Malstriche oder Geschwindigkeit auftragen.

Über die Bildstempel Palette können Sie einzelne Bildstempel auswählen und auch verwalten.

Bildstempel Palette

So können Sie Bildstempel auswählen und das Malwerkzeug Bildstempel verwenden
· Klicken Sie in der Werkzeuge Palette auf das Werkzeug Pinsel [image] .
· Wählen Sie in der Pinsel Palette die Malwerkzeugkategorie Bildstempel.
· Klicken Sie neben der Bildstempelvorchau auf den Pfeil. Die Bildstempel Palette wird daraufhin ausgeklappt.
· Wählen Sie in der Bildstempel Palette ein Bildstempel aus.
· Tragen Sie einen Malstrich auf die Arbeitsfläche auf.


Anpassen/andern

Anpassen/Ändern

Sie können Deckkraft, Größe und Abstand von Bildstempelbildern ändern und die Platzierung von Bildern im Malstrich festlegen. Darüber hinaus lassen sich mit den Einstellungen zur Umsetzung des Malwerkzeugs verschiedene Stiftattribute verwenden, z. B. Druck und Richtung. Auf diese Weise können Sie die Größe von Bildern schnell ändern.

Deckkraft, Größe und Farbe anpassen

Über die Werkzeug-Optionen Leiste können Sie die Deckkraft und Größe der Bildstempelbilder einstellen und sie mit der Hintergrundfarbe mischen.

Mit dem Regler Deckkraft können Sie die Bildstempelbilder auf halbtransparent stellen. Wenn Sie den Regler Deckkraft ganz nach links verschieben, werden die Bilder unsichtbar.

Mit dem Regler Größe können Sie die Größe der Bildstempelbilder, die mit dem Bildstempel aufgetragen werden, festlegen. Je weiter Sie den Regler nach rechts ziehen, desto größer werden die Bildstempelbilder.

Mit dem Regler Körnung können Sie die Bildstempelbilder mit der Hintergrundfarbe mischen. Wenn der Regler auf 100 % steht, erscheinen die Bildstempelbilder unverfälscht. Je weiter Sie den Regler nach links ziehen, desto mehr zusätzliche Hintergrundfarbe erhalten die Bilder.

Bildabstände festlegen

Der Abstand zwischen den einzelnen Bildern wird in der Pinsel Palette mit dem Abstand Regler festgelegt. Wenn Sie den Regler nach rechts verschieben, vergrößert sich der Abstand zwischen den Bildelementen.

Bilder aus Bildstempel-Dateien auswählen (Indizierung)

Während Sie mit dem Bildstempel malen, werden anhand Regeln Bilder aus der Bildstempel-Datei ausgewählt. Durch diesen Vorgang, der als Indizierung bezeichnet wird, wird bestimmt, welche Bilder aus der Bildstempel-Datei mit dem Bildstempel aufgetragen werden.

Links: Indizierung mit der Regel Sequenz.. Rechts: Indizierung mit der Regler Zufall.

So wählen Sie Indizierungsregeln aus
· Wählen Sie in der Menüleiste Fenster -> Pinsel einblenden, um die Pinsel Palette anzuzeigen.
· Wählen Sie in der Pinsel Palette den Kateireiter Erweitert.
· Wählen Sie eine der folgenden Indizierungsregeln für Umsetzungseinstellung Stempel:

Umsetzung | Beschreibung
Ohne | Es wird nur ein einziges Element, und zwar das erste, aufgetragen.
Druck | Indiziert die Bilder auf Grundlage des Drucks, den Sie auf den Stift ausüben. Je stärker der Druck, desto weiter hinten befinden sich die aufgetragenen Bilder.
Zufall | Indiziert die Bilder nach dem Zufallsprinzip.
Richtung | Indiziert die Bildelemente auf Grundlage der Richtung des Malstrichs.
Sequenz | Indiziert die Bilder in der Reihenfolge, d. h. von links nach rechts und von oben nach unten.
Geschwindigkeit | Indiziert die Bilder auf Grundlage der Geschwindigkeit des Malstrichs. Durch schnelleres Ziehen werden Elemente weiter hinten aufgetragen.
Steigern | Indiziert die Bilder einmal von links nach rechts und von oben nach unten.
Schrumpfen | Indiziert die Bilder einmal von rechts nach links und von unten nach oben.


Bildteil

Sie können eigene Werkzeugspitzenformen erstellen. Jede beliebige Form ist dabei möglich. Jede Form wird als Bildteil gespeichert und kann wieder verwendet werden.

Bildteil wählen

Die Bildteile sind in der Palette Bildteil gespeichert. Über diese Palette können Sie Bildteile auswählen und auch verwalten.

Bildteil Palette

So wählen Sie ein Bildteil aus
· Wählen Sie in der Menüleiste Fenster -> Pinsel einblenden, um die Pinsel Palette anzuzeigen.
· Klicken Sie neben der Bildteilvorschau auf den Pfeil. Die Bildteil Palette wird daraufhin ausgeklappt.
· Wählen Sie in der Bildteil Palette ein Bildteil aus.

So importieren Sie Bildteile
· Klicken Sie neben der Bildteilvorschau auf den Pfeil. Die Bildteil Palette wird daraufhin ausgeklappt.
· Klicken Sie in der Palette Bildteil auf den Pfeil zum Öffnen des Palettenmenüs und wählen Sie Bildteil importieren.
· Wählen Sie die Datei aus, welche importiert werden soll und klicken auf OK.

So bearbeiten Sie Bildteile
· Klicken Sie neben der Bildteilvorschau auf den Pfeil. Die Bildteil Palette wird daraufhin ausgeklappt.
· Klicken Sie in der Palette Bildteil auf den Pfeil zum Öffnen des Palettenmenüs und wählen Sie Bildteil bearbeiten.
· Ändern Sie das Ursprungsbild nach Ihren Vorstellungen ab.
· Wählen Sie das gesamte Bild aus.
· Klicken Sie in der Palette Bildteil auf den Pfeil zum Öffnen des Palettenmenüs und wählen Sie Bildteil aufnehmen.
· Geben Sie einen Namen für das neue Bildteil ein und klicken Sie auf OK.

Bildteil aufnehmen

Sie können aus jeder beliebigen Form eine eigene Werkzeugspitzenform erstellen.

Wenn Sie eine Form erstellt haben, die Ihnen gefällt, wählen Sie sie aus und nehmen Sie sie als Werkzeugspitze auf.

So erstellen Sie eine eigene Werkzeugspitzenform
· Malen Sie die gewünschte Form für die Werkzeugspitze in Schwarz auf einem weißen Hintergrund. Verwenden Sie Graustufen, um teilweise transparente Bereiche zu definieren.
· Wählen Sie die Malwerkzeugform aus. Artweaver ordnet anhand des ausgewählten Bereichs die Größe der Werkzeugspitze zu.
· Wählen Sie in der Menüleiste Fenster -> Pinsel einblenden, um die Pinsel Palette anzuzeigen.
· Klicken Sie auf den Pfeil zum Öffnen des Palettenmenüs und wählen Sie Bildteil aufnehmen.
· Geben Sie einen Namen für das neue Bildteil ein und klicken Sie auf OK.
Sie können mit einer aufgenommenen Werkzeugspitze wie mit anderen Malwerkzeugen malen.

Bildteil erzeugen

Sie können Bildteile automatisch erzeugen lassen. Über verschiedene Parameter können Sie festlegen, wie das Bildteil aussehen soll.

Bildteil erzeugen Dialog

So erzeugen Sie ein Bildteil
· Klicken Sie neben der Bildteilvorschau auf den Pfeil. Die Bildteil Palette wird daraufhin ausgeklappt.
· Klicken Sie in der Palette Bildteil auf den Pfeil zum Öffnen des Palettenmenüs und wählen Sie Bildteil erzeugen.
· Ändern Sie die Einstellungen, um das neue Bildteil anzupassen.
· Geben Sie einen Namen für das neue Bildteil ein und klicken Sie auf OK.


Textebene

Textebenen enthalten jeweils einen einzelnen Textblock. Wenn Sie mit dem Werkzeug Text eine neue Textebene erstellen, wird diese Ebene in der Palette Ebenen angezeigt und durch das Symbol [image] gekennzeichnet. Da sich der Text auf einer eigenen Ebene befindet, können Sie an Ihrem Bild arbeiten, ohne Textattribute zu verändern. Sie können die Textebene jederzeit auswählen, um sie zu bearbeiten.

Text erstellen

Die Werkzeug-Optionen Leiste des Werkzeugs Text enthält alle Optionen zum Festlegen der Textdarstellung. So können darin u.a. die Schriftart, Größe und Farbe des Texts ändern.

So fügen Sie eine Textebene hinzu
· Klicken Sie in der Werkzeuge Palette auf das Werkzeug Text [image] .
· Klicken Sie auf eine beliebige Stelle im Dokumentfenster und geben Sie den gewünschten Text ein.
· Bestätigen Sie die Eingabe [image] , um die Textebene zu erstellen.

Schriftart, Schriftgröße und Farbe von Text ändern

Sie können die Schriftart und Schriftgröße ändern, indem Sie in der Palette Ebenen eine Textebene auswählen und dann die gewünschten Optionen in der Werkzeug-Optionen Leiste festlegen.

So ändern Sie die Schriftart, Schriftgröße und Farbe von Text
· Klicken Sie in der Werkzeuge Palette auf das Werkzeug Text [image] .
· Wählen Sie in der Palette Ebenen eine Textebene aus.
· Führen Sie eine der folgenden Schritte aus:
· Schriftart auswählen: Wählen Sie in der Werkzeug-Optionen Leiste im Menü Schriftart eine Schriftart aus.
· Schriftgröße auswählen: Wählen Sie in der Werkzeug-Optionen Leiste im Feld Größe eine Schriftgröße aus oder geben Sie eine Schriftgröße ein.
· Farbe auswählen: Wählen Sie in der Werkzeug-Optionen Leiste im Feld Farbe eine Farbe aus.

Textebene rastern

Sie können Textebenen in normale Ebenen umwandeln und damit Effekte und Verläufe auf den Text anwenden.

So rastern Sie eine Textebene
· Wählen Sie in der Palette Ebenen eine Textebene aus.
· Klicken Sie auf den Pfeil zum Öffnen des Palettenmenüs und wählen Sie Ebene rastern.
Gerasterte Textebenen können nicht mehr zurück in eine Textebene umgewandelt werden.


ubersicht

Übersicht

Mit dem Vorgaben-Manager können Sie alle verwendeten Materialien in Artweaver verwalten. Folgende Materialien können alle verwaltet werden: Werkzeugspitzen, Papierstrukturen, Bildstempel, Bildteile, Verläufe und Farbfelder. Sie können Materialien umbenennen, löschen, importieren und exportieren.

Für das Material Werkzeugspitzen können Sie zusätzlich einzelne Werkzeuspitzen in verschiedene Kategorien verschieben und auch neue Kategorien erstellen.

Der Vorgaben-Manager

So benennen Sie ein Material um
· Wählen Sie in der Menüleiste Bearbeiten -> Vorgaben-Manager, um den Vorgaben-Manager Dialog anzuzeigen.
· Wählen Sie im Menü Vorgabe eine Materialkategorie aus.
· Wählen Sie anschließend ein Material aus und klicken Sie auf die Schaltfläche Umbenennen.
· Geben Sie einen neuen Namen für das Material ein und klicken Sie auf OK.
Wenn die Vorgabe Werkzeugspitze ausgewählt ist, können Sie mit dem Pfeil neben der Kategorievorschau die Pinsel Palette ausklappen und eine andere Kategorie wählen.

So löschen Sie ein Material
· Wählen Sie in der Menüleiste Bearbeiten -> Vorgaben-Manager, um den Vorgaben-Manager Dialog anzuzeigen.
· Wählen Sie im Menü Vorgabe eine Materialkategorie aus.
· Wählen Sie anschließend ein Material aus und klicken Sie auf die Schaltfläche Löschen.

So importieren Sie ein Material
· Wählen Sie in der Menüleiste Bearbeiten -> Vorgaben-Manager, um den Vorgaben-Manager Dialog anzuzeigen.
· Wählen Sie im Menü Vorgabe eine Materialkategorie aus.
· Klicken Sie auf die Schaltfläche Importieren.
· Wählen Sie die Datei aus, welche importiert werden soll und klicken auf OK.

So exportieren Sie ein Material
· Wählen Sie in der Menüleiste Bearbeiten -> Vorgaben-Manager, um den Vorgaben-Manager Dialog anzuzeigen.
· Wählen Sie im Menü Vorgabe eine Materialkategorie aus.
· Wählen Sie anschließend ein Material aus und klicken Sie auf die Schaltfläche Exportieren.
· Geben Sie die Datei an, welche erstellt werden soll und klicken auf OK.
Nicht in jeder Materialkategorie ist es möglich, Materialien zu exportieren. Bei solchen Kategorien ist die Schaltfläche Exportieren nicht aktiv.

So verschieben Sie eine Werkzeugspitze in eine andere Kategorie
· Wählen Sie in der Menüleiste Bearbeiten -> Vorgaben-Manager, um den Vorgaben-Manager Dialog anzuzeigen.
· Wählen Sie im Menü Vorgabe die Vorgabe Werkzeugspitze aus.
· Wählen Sie anschließend ein Werkzeugspitze und klicken Sie auf die Schaltfläche Verschieben.
· Geben Sie im Verschieben Dialog bei Ziel eine Kategorie an und klicken auf OK.

So verschieben Sie eine Werkzeugspitze in eine neue Kategorie
· Wählen Sie in der Menüleiste Bearbeiten -> Vorgaben-Manager, um den Vorgaben-Manager Dialog anzuzeigen.
· Wählen Sie im Menü Vorgabe die Vorgabe Werkzeugspitze aus.
· Wählen Sie anschließend ein Werkzeugspitze und klicken Sie auf die Schaltfläche Verschieben.
· Wählen Sie im Verschieben Dialog als Ziel das Ziel Neue Kategorie erstellen und geben Sie einen Namen für die neue Kategorie an.
· Klicken Sie anschließend auf OK, um die neue Kategorie zu erstellen.
Sie können nur eine neue Kategorie erstellen, indem Sie eine vorhandene Werkzeugspitze verschieben. Eine Kategorie ohne Werkzeugspitzen zu erstellen, ist nicht möglich.